Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Damien Climent

Pages: 1 ... 7 8 [9]
121
Hi,

Did you have a previous version of Designer installed before this one ?
If it's the case could you delete the folder "view3d"
Here: HKEY_CURRENT_USER\SOFTWARE\Allegorithmic\Substance Designer\5_x\session

To do this you must use "Registry Editor"
To run it, type "regedt32" in the Windows Search tool

Keep me informed,

Damien

122
Hi Patrick,

I investigate on your issue and could you try to do this manipulation please.

Delete the folder "Bitmap2Material"
Here: HKEY_CURRENT_USER\SOFTWARE\Allegorithmic\Bitmap2Material

To do this you must use "Registry Editor"
To run it, type "regedt32" in the Windows Search tool

Keep me informed.

123
Hi Andrea,

Your issue is fixed and will be available soon in the release of Designer 5.5.2

Best Regards,


124
Thanks !
I reproduced your issue with the sbscooker available in the BatchTools and we have an bug in this version of sbscooker.
We will fix this shortly.
Until it is repaired you can uses the sbscooker available in your Designer 5 folder here
C:\Program Files\Allegorithmic\Substance Designer 5\sbscooker

Best Regards

Damien
QA Analyst

125
Hi Yves,

Could you send me the commands you used to cook your .sbsar, your .log file of Designer and one of your problematic Graph please ?
Because I working on your issue and I can't reproduce the bug.

Damien Climent
QA Analyst

126
Hi Keegan,

Sorry for the inconvenience.
We have an issue with the "Export with dependencies" and the "Export to Substance Share" uses this export module.
Currently we are working on a fix which will be available in the release 5.5.2

Best regards,

Damien Climent
QA Analyst

127
You Welcome ! Dave  :)

128
Hi Dave,

Can you try to delete the registry folder "view3D"
Here: HKEY_CURRENT_USER\SOFTWARE\Allegorithmic\Substance Designer

To do this you must use "Registry Editor"
To run it, type "regedt32" in the Windows Search tool

Keep me informed

Cheers,




130
Hi,
I did a new test with a very Hi-Res mesh with non-manifold faces inside, and I still cannot reproduce your issue.
I need more elements about your workflow, what software you use to export the OBJ files ?
In the Baker do you use specials settings ?
For us the most important thing to reproduce your issue is your Meshes.
Could you reproduce your crashes with free meshes ?

Cheers,

Damien.

131
Hi Simon,

I tried to reproduce your issue and all works well on my side.
Could you send me your meshes in PM ?

Cheers,

Damien.

132
Hi Stuhl,
I'm doing some research to solve your issue.
Can you take a look in your "Presets" folder and see if it is full.
Here is the Path:
C:\Program Files\Allegorithmic\Substance Painter 2.2\resources\shelf\allegorithmic\presets


Pages: 1 ... 7 8 [9]