Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Maak

Pages: [1]
1
Hi There,

Is the $49 charge for a perpetual license a new thing?  I was planning on waiting till the very last moment to purchase a perpetual license and now I've just received an email stating that I'm going to be charged $49 to do it.  I was under the impression that the monthly rent to own subscription would offset the cost of buying a license.  I've been subscribed for 49 consecutive months, to charge me $49 on top of that seems a bit cheeky.

2
Hmm,  I ended up getting it to work. 

It was unresponsive when I changed blending modes the first time.  But when I switched to a different channel and then back to the original channel it behaves as expected and the blending modes worked.

3
I'm having the same problem. 

I have a detailed specular map on one layer and on the layer above I have a fill.  The fill layer cancels out the lower layer.  I cannot blend the two. 

I have tried opacity, and different blending modes.  Nothing seems to change it.  The full layer is either 100% on or off.     

4
SubstanceSubstance - Discussions - Re: Impossibly slow downloads
 on: July 29, 2017, 12:03:02 pm 
I'm having issues downloading files.  It starts off quick, then after a minute it stops and says 'Failed - Network error' 

5
To apint surfaces that are very close to each other, switch your brush projection setting to UV, the default setting will paint in world space and can't differenciate polygones that are too close on top of each other.

That's it, thanks Jeremie!  I thought it would be something like that, I just didn't know the software well enough.  Thanks for your help! 

Though, wouldn't it make sense to automatically switch to uv alignment when you are painting on the uv?

6
No, at the moment I don't have any materials.  It's a new project and I'm just painting on a regular layer.

7
Hi Vincent,

I don't think I can share the mesh due to the project.  I'll see if I can take a screenshot of the mesh this evening.

If I import the fbx into modo the meshes are separate for the face and eyes, there is no overlap or stacking.  Could it be a painting/masking mode?

Cheers,
Mark

8
Hi There,

Whenever I paint on section A, paint appears on section B.  It's behaving as if I have overlapping uvs when I don't. 



Section 'b' is the creatures face and section 'a' is the eyes themselves.  They're very close to each other on the model.  But surely if I have a different uv shell it would be fine?

It's doing the same thing when I paint the claws,  paint shows up on the ends of the fingers when I try to paint on just the uv shell of the claws in uv view.

I thought it might have something to do with the high to low baking, but I've done that and that hasn't solved the problem. 

I'm very new to Painter, is there something I'm not getting?

I'm also getting an error when I bake the maps from high to low.  I've attached the log.

Cheers,
Mark

9
Thanks for the reply.  Are there any plans to offer it in the future?

10
Hi There,

I've just started using the Substance Packages.  I thought there was udim support but I can't seem to find it anywhere in Substance Designer.  Am I missing something, or is it only painter that has udim support? 

Cheers,
Mark

Pages: [1]