Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Agramemnon

Pages: [1]
1
Substance DesignerSubstance Designer - Showcase - Figural Etruscan Frescoes
 on: August 22, 2020, 09:42:38 pm 
Hi, this is my latest Substance study I started around mid June when I had some time off work due to Covid19.

https://www.artstation.com/artwork/mDOmG8


https://www.artstation.com/artwork/xJdvKE


https://www.artstation.com/artwork/9mBP5q

2
Hi,

I am trying to use exposed parameters in Blender. I exposed for now color parameters. I can see them in Blender, they are there but do not do anything. I went through other artists materials where their exposed parameters works ok in Blender.

I have noticed a small difference in my exposed parameters and the other artist's, what I think cause a problems on my side but I don't know how to address this and what to ask for in Google. When I edit exposed parameter which is behaving correctly after export to sbsar and import to Blender, I can see small node tree as below on first image. When do edit my parameters most of them have just one node in it as per second image.
 Anyone knows why I am having this issue?

3
Substance PainterSubstance Painter - Showcase - Military Storage
 on: November 06, 2019, 09:22:14 am 
Hi,

This is my recent project I did for fun and to play with Substance a bit.


https://www.artstation.com/artwork/N5L32P

4
Substance PainterSubstance Painter - Showcase - Concept Armoured Vehicle
 on: September 30, 2019, 12:37:22 pm 
My first serious hardsurface project textured in SSP.

https://www.artstation.com/artwork/RYWL6e








5
Substance PainterSubstance Painter - Technical Support - Military Truck
 on: September 04, 2019, 09:03:18 pm 
Hi,

I am trying to match someone concept art. I've done 3d and now trying to texture this in SSP but I am newbie in this and creating those materials and can't find what I want, fail after fail. So, wonder if anyone has some ideas and can advise how to match that artwork. Thanks

The first image is the one I am trying to match.

6
Hi,

I know this was already here, the other people had similar problem and they solve it. I read through that posts but I can't fix an issue with my model. I use Blender plus addon for hard surface modelling, it can also automatically unwrap UV textures. I have check scale of my object before exporting and everything seemed to be fine. In SSP when I add scratches, they look to large for my model, so I am rescalling it plus moving all sliders, which are coming with this texture, from left to right but the final result looks more like fly poops that proper tiny scratches. I baked my textures to 4K or 8k, changed UV projection, filtering and other things. No, difference at all.

 Any idea what can I do with it? Thank you.

7
Hi, I have been trying to add several different svg maps but when I connect it to other nodes nothing is happening because links between nodes are not working. I can't find any solution for that in Google or this forum. Any idea?


8
Substance DesignerSubstance Designer - Discussions - Fabric construction graph
 on: January 15, 2019, 01:20:55 pm 
Hi, found it recently on ArtStation https://www.artstation.com/artwork/4b9vWY crazy stuff.

The guy made beautiful flags and shown simple breakdown material for it but nodes are hardly visible and I am not very advanced in SSD. I wonder if someone knows what are those nodes, so I can rebuild it myself or have similar material and would happy to share it?

Cheers

9
Hi, I have a strange problem with my new alpha texture, I have tried losts of things and nothing is changing.

When am trying to use it at 100% of size is way to small for the 3d model, when I enlarge size above 100 to 242 then I can only make new height map with too small stamp or when I change alignment or size space, then height map stamped has proper size but I can only be done to lower part of the model or a bit on the left, or right but never as it should be. Any ideas?


10
Hi All,

I read some others topics here about Blender UV's but non of it seems to be helpful in my case.

I found a tutorial where an object with many UV created and orientated in good order after export to FBX and imported to SP2 looks like per attached image, and that's ok. But then when I was trying to repeat this process with simple cube and sphere, no matter what I do, how do I export it to FBX, always in SP2 my UV's are re-orientated and overlaid. Any idea?








Pages: [1]