Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - justaviking

Pages: 1 ... 135 136 [137]
2041
Is it a good idea to uninstall the trial version before I install the purchased version?

Yeah, I just bought it (yay!) and discovered you can't unlock the trial, it's another download.

I have a couple projects I started, and I want to be sure I don't lose anything.

I've had experiences (with other software) where some assets come with a trial version, and different ones come with a released version, and you have to do some special tricks to get all the trial+released assets.

2042
I personally want the option to paint straight through the model and have an option to mask the model as it faces away from the camera. Both are important to me!

Agreed.  I can see both options being useful.

I think of the models as "solid," so having paint appear on the back side came as a surprise (the bad kind of surprise).  That doesn't happen to me when I paint my walls at home.

So that's why I propose "Backface Painting = Off" as the default, with the option to turn it on when desired.

2043
We will add an option to disable backface painting at some point.

Awesome.  Thank you.

I humbly suggest that "Backface Painting = Disabled" should be the DEFAULT setting.

2044
Camera = No improvement.

UV = Works great, even with a large brush size.

I still consider this a bug.  Why would "Tangent" and "Camera" paint THROUGH your object to the back side?  Even a brush that is smaller than the sword blade width can still paint through.  If it bled over the edges, it might make sense to me, but it goes right through the middle of the blade to the other side.

This behavior might make an interesting tool option.  "Paint through" or "paint back faces too" or something like that.  But in my opinion, it should never paint the back faces, unless I told it to do that.

THANKS for the second fix.  This one is better for me.

2045
THANK YOU!   :)

I would never have guessed that, but it fixed it.

I purposely used a larger brush, especially when I was using a stencil to engrave a name onto the sword.
Somewhere around size 5 it starts to do the "both sides" behavior (on the blade of this model).

It really makes no sense to me.  It wasn't bleeding around the edges (it wasn't wrapping around the blade).

Seems like a bug to me, but at least I now have a workaround.

Thanks again.

2046
I have a model of a sword.
When I paint on the blade, both sides get painted at the same time.

This came from a blender model.  It paints each side individually fine inside Blender.
I am including both the .blend and .obj files.

I wanted to engrave a name on the blade, but I get the mirror image on the other side of the blade, so that's not acceptable.

I'm told that no mirroring options were used in Blender (I didn't make the model), but it sure behaves that way.  The UV map looks okay, though.

Can anyone figure out what might be wrong?

P.S.
This started as a file someone gave me, and I think it came from Sketchup.
It behaved oddly.  There were some "distorted" facets in addition to this "mirror-image" painting.
I had my son re-create it from scratch in Blender, but I'm still getting this strange behavior even on the brand new model.

P.P.S.
When you open a mesh, it displays the .blend file, as if you could open it like you do a .obj file, but SP crashes if you try and open the blender file directly.

ATTACHMENTS:
1&2) ReModeling... the blender and obj files for the re-created sword.  This should be a clean model.  This is the one I really care about.
3) ReUnwrapping... the original Sketchup model, put into Blender to make a better UV map.  You can see the strange distortions on the blade edge, and it also has the issue where it paints both sides of the blade at the same time.  This is of less concern to me, but if anyone can figure out why the blade looks strange (but looks okay when imported into Blender) I'd love to learn.

2047
Substance PainterSubstance Painter - Discussions - Re: Rotate Fill Layer?
 on: October 18, 2014, 05:58:36 am 
I think a nice ROTATE dial, similar to what you have for particle effects direction, would be a great addition to v1.1.   :)

2048
Thank you.  It's working perfectly now.  As you suspected, my "black" was not a pure black.

I would have sworn it was a BLACK background.
I even picked it off a "palette" rather than a color wheel to be sure.
Strangely, the "black" in the color pallet in my graphics tool was not 100% black.
I don't know why.  Oh well, just another mystery to investigate.

BTW... I am in love with Substance Painter.  I've been playing with the trial version for a few days, and will by buying it before the end of the month.

2049
This is my first post.  Please be gentle.

When I paint using a stencil I made, some paint appears even where my stencil is black.

I have white lettering on a black background.
If I keep "scribbling" in the black area, paint gradually appears.
The ones included with SP work correctly, and nothing ever appears in the black areas.

I saved it as a PNG file, and did File --> Import Image.
I have tried various formats; gray scale, 24-bit, JPEG, etc.

My Stencil is still a "picture" and not a "material" like the ones that come with SP.

Any clue what I need to do differently?
Thanks.

Pages: 1 ... 135 136 [137]