Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - chamferarea

Pages: [1]
1
only the normals


2
im fairly new to the 3d industry, so im not too sure what the values do but, i have played around with average normals, dilation width and frontal and rear distance but nothing seems to affect the marks.


3
no, i used the (by mesh name) setup

4
i spent so long modeling this weapon and when baking in substance painter i get this tearing or burning effect happening?
i dont know what it is or where it comes from, the high poly looks perfectly fine and the low poly is showing no tearing of warping on any faces to create this effect.


i would hate to see something like this go to waste because of this issue.
if anyone can help it would be very grateful of you.



note
(all the faces are set to a single smoothing group on the low poly)

5
its on the normal map,
i also get the same effect but worse with the normals flipped when i bake the normals in 3ds max

edit (they also dont show up on the high poly object)

6
i have tried everything i can think of but nothing fixes it, this issue seems to effect specific models but its really annoying and ive scrapped a whole hard surfaced MK14 EBR project because of it.

things i have tried:
- making the whole low poly object out of quads
- adding more topology
- averaging normal's, playing around with projection distances


Pages: [1]