Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - CAGameDEV

Pages: 1 ... 140 141 [142] 143 144
2116
I must've missed the 50 sets part.. That would do it at 2k... Why so many sets for a model??? I would suggest breaking up your models when texturing if possible, then merging them after. It doesn't make sense to load up so much at once unless it's required.

By the way, unless your sub-tools are interchangeable, you should be merging them and making a lower poly mesh that shares texture space. You don't want a 2k texture for something like a boot, or a belt... You can also share the same texture space for different sub-tool models for games, but you'll have to reference different cords in your engine.

2117
Substance PainterSubstance Painter - Discussions - Re: I can not see the UV.
 on: November 04, 2018, 10:05:52 pm 
When you restart painter it doesn't come back? Did you try full reboot or loading a backup?

2118
I have files with a few gigs, depends on what I'm importing (normally higher poly clothing). Otherwise a lot of my files are under 200mb.

What is your low poly count at? The file size is most likely large because you're not dealing with low poly models.

2119
Wouldn't you just create a mask for the plaster area and blend it?

https://www.youtube.com/watch?v=DAM3MQUgNY0

2120
I really don't understand the question.

2121
Glad you figured it out.  :D

2122
Hi,

I seem to have the same problem, but I can't see how CAGameDEV's Blender solution would work in Modo.

I've got artefacts on my corners when I bake normals from the high poly mesh.
(The high poly is one I make from the low poly by subdivision.)

The artefacts are inside the UV map.

I've messed with the Baking parameters, updated graphics drivers and SP (2018.2.3), tried extra bevels..  I've managed to make it worse but not better.

How can I fix this?
(Or is it a case of, "if I was going there, I wouldn't start from here!")

Thanks,
Epi

This is caused because your cuts are marked SHARP.



I don't use Modo so I have no idea how someone would mark a sharp edge as opposed to a standard smooth seam and vise versa.

Does Modo have a smoothing option for edges? Smoothing groups? This should help I think???

2123
You can always contact Allegorithmic for suggestions in adding in such a feature if it's not already there. I too would be interested in this feature, and I'm sure many more.

2125
No idea if this is in Painter, but you can use masks to lock areas for painting.

2126
Provide your UV maps please.

Also what texture res are you using on your low poly?

2127
Just UV unwrap in your normal way or a quick way because as long as your density is good and all within the same UV space it wont matter with this method. Just make sure you UVs are upright otherwise you gotta modify the rotation of the fill. Load the mesh into Painter, apply a fill layer with that texture, and use Tri-Planar Projection under Fill Properties -> Projection:, then scale as needed. Problem solved.


2128
Substance PainterSubstance Painter - Discussions - Re: bettering render
 on: October 29, 2018, 03:24:24 pm 
thanks,

I don't invert Red and Green, and my texture in substance is not very hight quality. I change and is better.

You can also adjust your normal strength if you need.

2129
https://imgur.com/a/EYNPxbx

I'm talking about this kind of effect here

I would just open photoshop, copy all the textures in their own layer to get that effect. Wouldn't take longer than a minute to do.

Open Photoshop -> Select Images and drag onto open doc of the same size of the texture -> resize image size -> Edit.

Pages: 1 ... 140 141 [142] 143 144