Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Joel Wynd 0

Pages: [1] 2
1
Hey Internet 👋

Im in needs of an artistic critic from you please !!
 
This is my entry for a texturing competition.  Everyone is given the same model and we have to tell a story with our texturing !

My kombi is the Lady Jane ! Its a long survived relic from the 70s that can still be seen today rolling the streets making the odd munchies run . The owner is an obvious super stoner so the van isn't particularly well looked after, just enough to keep her running !

Anyhow I really want to push the realism of my texture however the peeps online in the comp feed are not really the feed back type, sooo if you don't mind 😊🙏

2
Hey Internet,

Im trying to save a jpeg render from iray and every time i try to save it, it comes up with the error message

< (irayRender) The surface is empty >

This only happens when trying to save as a Jpeg. I can save as png  and tiff ect...

Any fixes??

Thanks

3
Substance PainterSubstance Painter - Technical Support - Cannot Save Project
 on: December 21, 2020, 05:01:56 pm 
Hello ,

I am unable to save my project in Painter. Comes up with an error everytime and I dont know why...

Log attahced

4
Hey Internet,

As the title suggests painter crashes every time my monitor goes into standby mode.

I've tried turning standby mode off on my monitor but even so after 15 minutes of inactivity the screen will go to black. when I wake the screen painter has crashed.

log attachedm

cheers
J




5
Substance PainterSubstance Painter - Technical Support - Follow path issue
 on: November 29, 2020, 03:20:13 pm 
Hey internet,

I'm trying to add a simple strip detail Ive created in Designer and paint it onto a mesh in Painter,

So I've got my Designer material loaded in as a base material, I've created a paint layer, selected my material, changed to a square alpha, played around with the spacing settings, turned on follow path and set the alignment to tangent wrap.

Everything works as I want it to when I'm adding in a straight line using the click+shift method, Pic1.

Problem is when i have to try and curve the line it end up ugly and jittery, Pic 2.

Anyone know a method so my lines stay smooth and even on curved surfaces?


6
Report to moderator 
Joel Wynd 0
Email Personal Message (Online)
Hey internet,

Im bulding a new rig, need some advice about which VGA to choose.

I use Zbrush and maya for modelling, and designer and painter for texture creation . Then port the results to unreal .

Im not really looking to produce finished renders from substance.

Im looking at the Radeon VII as oppsoed to a nvidia card .

From what i read everyone reccomends a nividia card based on the fact that iray rendering wont run off the GPU if i have an AMD card. But like i said I dont want to render from substance just create textures.

 SO my thinking is that the radeon VII with 16gb HMB2 will offer me better performance than an 8gb rtx 2080 for example....

Is this correct ?

Pretty much i want to know, if im not interested in rendering from substance, my concern should be on higher memory for better performance... yes or no ??

7
Hey internet,

Im bulding a new rig, need some advice about which VGA to choose.

I use Zbrush and maya for modelling, and designer and painter for texture creation . Then port the results to unreal .

Im not really looking to produce finished renders from substance.

Im looking at the Radeon VII as oppsoed to a nvidia card .

From what i read everyone reccomends a nividia card based on the fact that iray rendering wont run off the GPU if i have an AMD card. But like i said I dont want to render from substance just create textures.

 SO my thinking is that the radeon VII with 16gb HMB2 will offer me better performance than an 8gb rtx 2080 for example....

Is this correct ?

Pretty much i want to know, if im not interested in rendering from substance, my concern should be on higher memory for better performance... yes or no ??

8
Hey Internet,

I hoping someone can explain the function and utilization of the scale option in the menu:

3D View > Material > Default > Edit > Height > Scale   (tessellation mode)

When I play around with the setting in Substance designer it seems to make the height\Normal maps more evident on my base mesh in the 3D View.

However when I export an SBSAR file to use within Unreal this scale factor does not seem to be taken into account and my texture does not have them same depth or feel that it does when viewing it in Substance designer.

I thought of trying to ''expose'' this option before publishing my SBSAR but it does not seem to be possible to do this?

This is scale set to 0


This sis scale set to 5


How my texture looks in Unreal. Very similar to a scale factor of 0. I want it to look like it does when I have a scale factor of 5....How can I achieve this??


9
Hey Internet

I'm trying to output my maps from my completed graph...I've somehow managed to duplicate the outputs but am unable to delete them as they correspond to no node on my graph....

There are no output nodes in my graph and if i create new ones the parameters for the old ones do not get redirected to the new nodes....instead they  crate new parameters and employ a naming convention of _00...

How can get rid of all graph outputs and start again???


10
Hey Internet

Im working through the ''creating you first substance material'' on substance academy.

Im on video 22; Material Layering

Ive run into a problem where the material color blend node outputs a black normal

Ive checked the input connections and everything seems okay...but the output turns black...

Please help...




11
Substance DesignerSubstance Designer - Technical Support - First SD Project
 on: October 08, 2019, 11:14:18 am 
Hey internet ,

I'm working through the 'creating your first substance material' tutorial on substance academy.
I've run into a little problem when I reopen the .SBS file that I saved.
My 3D view has reverted back to a cube and my material has reverted back to parallax occlusion.
I've changed it back to hi-res plain and tessellation and reapplied the base material node to the hi-res plain by right mouse clicking drag and drop.
However now in my 3d view the normal map seems to have no effect at all on my plain.
How do i fix this?
And how do i save a project so that my 3d view stays the same way before closing substance??

12
Hey Internet,

So I'm baking black normals...AGAIN...

Made all the standard checks, all low poly UVs are in 0-1 space, none overlapping ect..
high poly is a FBX port from Zbrush and Low poly from Maya.
Using substance version 2019.1.2

Here is a link to all my scene files from maya, zbrush and my FBX exports.

https://www.dropbox.com/sh/yklxrqwvpy37e0q/AADc4T9JYls_CStKxAo5SFKYa?dl=0

If someone with the power of knowledge can have a look and let me know where I'm going wrong this time....

Last time I was getting black normals due to improper naming conventions, but I've checked that this time and its all good...

Cant figure it out!  PLease Help :)))

13
Hey Internet ,

This is a super long post but I'm stuck and have to explain my entire thought process so hopefully someone can clear it up for me...

I'm currently building a prop in Maya to be later painted in Substance and I am hitting a wall when it comes to UV mapping, layout and texel density....

So the prop in question is this chapel it will measure roughly 10*10*12 meters...



I've broken down the prop in to smaller modular pieces as so....



I would like the scale of the prop to be 1 Maya unit is equal to 1 m.
EG: the red plane in the previous photo should be 1mx1m
Here are my Maya settings...



So I up to everyone's favorite job of UV mapping and I'm going insane because I only just started learning about texel density from this link

https://80.lv/articles/textel-density-tutorial/

So according to this tutorial a hero asset in a FPS game should have a texel density of 10.24 px/cm = 1024px/1m

I read through the tutorial and I feel like I understand it but then in practice it confuses the hell out of me.

Going back to my assets, the red plane in the photo is 1mx1m so if i want a texel density of 10.24px/cm this planes UV's should look like this on a 4K texture, note mayas TD tool is agreeing with me...



So for my assets if I then copy that TD from the red plane and apply it to the rest of my modular assets i get this ....



Huge UV shells that have no hope of fitting within the 0-1 space without cutting them up into so many pieces and having seems everywhere or having a ridiculous number texture maps to ensure my TD ratios is 10.24px/cm

I understand i can stack, mirror, butterfly or offset similar UVs and materials and this would work to some shells....but not for all...

For example the piece below is going to be the building base for the chapel, simple stone texture but i would still like to do a sculpt in Zbrush and add normal's to the low poly so it will need its own UV space . But at a TD ratios of 10.24px/cm its UVs for a single poly doesn't even fit in the 1-0 space of a 4k texture!



Now if I take all my UV shells and do a Maya 3d layout (Crtl+L) it gives me this something like this with a TD ratio of 1.6px/cm still using a 4K texture ... this will result in very poor quality texture no?



But if i change my maya settings like so.... 



my working units are now in CM now my model will be at a scale of 1:100 yes?


So I then again do the same UV layout on now the TD ration is at around 161px/cm as so




So the big question is the UV layout in the final image a good one??

If I continue my workflow with this UV map, move into Zbrush for Hi-Res and Substance for painting will the texture quality now be better than 10.24px/cm and super detailed. Will I be able to have individual sculpted detail show up nicely on my model.

Going back to the first image of the constructed chapel should I aim to have only 1 set of texture maps for an asset of this size. Given that i do want to port the asset into unreal eventually and be able to run around inside it with and FPS camera setup.


Anyways I hope someone can help me out because this TD stuff is literally making me crazy...

14
Working on my first level in Unreal Engine 4.
Finally finished my first set of assets and got them in the engine!!

15
Hey All,

I'm working on my first project in Unreal Engine (Version 4.21.2).

I have custom meshes / textures to import, Meshes created in Maya 2018 and textured in Substance Painter (version 2019.1).

My issues is that the asset look very different when imported in the engine compared to viewing it in Substance. (Pics 1-2)

I'm pretty sure I've got everything hooked up correctly. ( Connection setup Pics 3-5)

The colors look flat the normal's don't show up really well. All in all I'm not very happy with how it looks in the engine.

Have I done something wrong in my setup?

Also 1 last thing is that it meant to be a metal pipe covered in rust and it looks as if its made of concrete! I've been playing around with the metal and roughness sliders on my base metal layer but don't seem to be getting the desired results. Is there something I should add or change in my layer stacks to achieve the desired results? (Pic 6)

Pages: [1] 2