Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - squarebunny

Pages: [1]
1
Heya!

Thanks for great tool, but I can't make it use texture opacity by some reason. I only getting blending mask from base color alpha. Is it possible to use actual alpha channel from texture?

2
Good day, all!

By a some reason my painter (2019.3.3) not savig my shelfs. I save new shelf from search results, close painter, open painter - shelf is gone. But imported alphas is there.

What can couse that problem? Thanks!

3
I don't know why, but in my case height channel doesn't contain opacity information by a some reason. So I add one more output in twig description for opacity and then use it to cut out the twig shape. This is kinda strange..  It would be nice if someone can answer what am I doing wrong here.


4
Heya!

I having troubles on the part there I need to add a twig shape with shape splatter.  By a some reason it looks like this:



What can be the problem here?

5
Hello!

While working on my cintiq I have a second monitor above it. And if trying to change layer blending mode menu appears on my second monitor by a some reason. It's very annoying.  Is where a way to fix it somehow?

Thanks!

6
Heya! Thank you alot for great tutorials!

But I'm wondering if there is a updated version of that tutorial to match more recent Painter verions? Interface is changed and sometime it can be a little confusing.

Pages: [1]