Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Steffen.Duenner

Pages: [1] 2 3
1
Same here. I'm on Linux Mint 19.3 by the way.
GTX 1080ti with 440.x drivers.

2
I just wanted to bump this thread again. Noone else exporting EXRs from Painter?
The outputs containing colors should definitely have an sRGB profile baked in.

3
For me it kind of works, but only if I use a "Material" SOP to assign the material.

4
Now it's happening to me as well...  :o

Win10 x64
GeForce GTX 780
Substance Designer 5.3.3

5
Yes, thanks! No need to hurry, I just wanted to bump this a bit ;)

Apart from that, the 1.7 release is awesome!!!

6
Just a quick heads up. This problem is still active in 1.7.1

7
Actually you can export meshes as well, although it's a bit "hidden" ;)

Just open your project in Painter and use "Export Textures". There select the "Sketchfab" preset.
All textures are baked to JPGs and put in a "model.zip" before it gets uploaded to Sketchfab site. This archive also contains your model as a Collada DAE file.

P.S.: I guess you need a Sketchfab trial account to use this kind of export. But the model is there. :)

8
I'm loving the 1.6.0 release a lot!!!  8)

One tiny question about the changelog:

"[Shader] Expose multiple texcoords" <- What does that mean? Can we somehow use multiple UV sets now? Or is it only interesting for shader writers?

9
Thanks!

Good to know it's on your list :)

10
Are there any news about this? Painter 1.5.7 still randomly exports RGB instead of grey channel images which is quite a workflow killer for me at the moment.

11
I just noticed that when you're in the Windows 10 "fast ring" and therefore get more frequent build updates, the installer deletes all the registry entries you have set for things like "TdrDelay" and "TdrDdiDelay".
If you have problems with TDR timeouts you have to remember to add these registry edits every time Win 10 gets a new build.

I don't know if I like this "feature"...

12
I had similar problems. Maybe this thread can help you: https://forum.allegorithmic.com/index.php?topic=6873.0

13
I just noticed that the Sketchfab export creates a ZIP archive that contains the model as a DAE file.
So if all else fails (i.e. the original FBX isn't available any more or wasn't delivered with the SPP file) you can just upload your model to Sketchfab and afterwards extract the Collada file from the ZIP. ;)

Would still be even better if we could just export whatever 3D format SP supports with the export menu.

14
Ha! I think I found something! :)

I have a custom shelf where I add stuff from the "Monthly Drop" and "Substance Share".
I now moved this shelf to another place so Painter only sees an empty custom shelf and creates a new directory structure.

-> Painter now starts and runs again. Yeah!

The I started moving back the directories one by one, every time testing if Painter still runs successfully.
After copying back my "generators" directory it started crashing again.
Luckily there were only 5 files in there, so I tested them one after the other and finally found the one single culprit file that crashed Painter every time! It's a simple PNG file in a "resources" directory and it's called "scratched_metal.png".

After deleting this file only, Painter starts reliably again.

I don't know why there's a "scratched_metal.png" inside the "generators" folder because none of the sbsar files there needs it.
I thought maybe it's a faulty PNG file, so I replaced it with another and renamed it to "scratched_metal.png". And BAM! Painter crashed again.

So what it boils down to is that a single PNG inside the "generators" folder of a (custom) shelf reliably crashes Painter.

I hope this helps others! Oh, and it would be even better if Painter just didn't crash, even with a PNG inside this folder ;)

Cheers
Steffen

15
Any new insights on this?

I still can't get Painter to start. I just tried deleting all the ".alg_meta" files as well, but to no avail. :(

Pages: [1] 2 3