Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - yaschan@gmail.com

Pages: [1] 2 3 ... 6
1
This sRGB_ColorChecker2014.jpg won't load to Substance Painter. Substance Painter says Failed to decode bitmap.
This should be just a standard 8-bit RGB image, nothing special, says so in Photoshop. This opens fine with Substance Designer, Photoshop etc.

I am using the latest version of SP.

2
I tried to use Substance Alchemist with my new RTX3090 using the latest drivers. More often than not Image to Material (AI Powered) failed to process entirely and if they ever processed it took 15 minutes or more with a simple 2048x2048. Mostly the software just crashed.

I had to downgrade to low end graphics card for Substance demo.

Honestly I feel kinda super disappointed for the quality of this software. The new card works perfectly for everything else, Designer, Painter, Unreal, Max or V-Ray. I am lucky I didn't sell my old card.

3
Having similar issues. I am getting "Substance download error!"

4
Hi,
So for some reason Substance plugin in UE is now creating material instances based on the material templates. This was not the case before, I was able to edit the material graphs in UE, now these are just instances I cant easily modify.
Am I missing some setting?
Running UE 4.25

5
Often the workflow is that we need to have a colored pattern to splatter to the scene using Tile Sampler Color, this is maybe for color reasons but also for alpha to avoid overlapping or such issues.

Often however similar pattern needs to have a height channel distributed the same way.

Other than running two indentical Tile Samplers, is there easy workaround for this? if there was a way to pass height channel throught the Tile Sampler color, that would be super. Hey wait, can't I make one? Hmm.

6
I am having severe performance issues with the latest Substance Painter when having more than one fabric substance loaded in Painter. The fabric substances are not complicated by any means.

Lowering the resolution helps a little a bit, but in order to do detail work I need to be able to see this in 4K. I often have to wait several minutes to make even a small change in any of the substances. I am not using any udims, but have few texture sets which have no complex substances.

I have not had such issues before, but at present I would consider this to be near unusable, it kills all creativity and productivity.

Windows shows dedicated GPU memory is only half used, 4GB used about half free. This shouldn't be slow.

So my machine specs are 2080 super, 64gb of ram and 16 core AMD processor and running latest NVidia Studio graphics drivers.

7
Somehow my brain doesn't work with this one

8
I switched to the new workflow

9
Does Substance Painter recognize a shared memory of cards connected with NVLink?

10
I have used UDIMs for several years now as texture sets. Now since the update I notice the task of managing multiple UDIMs to be much more computationally intensive than before, understandably so as we can now paint across them.

Dropping the resolution to 1024 or 2048 does help but I often need to check the high res details. Switching back to 4K takes a lot of time due to some kind of re-computation. This is not unbearable situation by all means, but I often wish there was less waiting. As I do this for a living, investing into more high end hardware may also be reasonable choice.

I am running Substance on Ryzen 3950x with 64gb of RAM and 2080Super with 8GB.

My question if, was I to upgrade to 2080Ti which has 11GB or Quadro card with 16GB, would I see noticeable improvement when dealing with several UDIMS? Or should I increase RAM on my computer instead?

11
Substance Painter, version 6.2.0
Build 513 - 67df1aa124ddec15a6b78aeca8fb01cc5ade83d3

After baking getting tons of these , basically saying cant decode any maps

[EngineBitmapLoad] Failed to decode bitmap.
resource://project0/Thickness Map from Mesh Material _160?version=86981a13dbaaaf45cf449294eaf28a7e1483cf05.image

12
I also get the "surface is empty". can save .PNG but not .JPG

13
EDIT, figured out the syntax be $mesh_$textureSet_BaseColor(-$udim)

So previous custom presets need to be updated, no big deal

14
When tweaking complex substances using fill node, or export, SP crashes hard without ability to send bug report. Curiously both my screens flashes black during this. Is this some video card issue? I am using latest NVidia Studio drivers.

15
Thanks. This page is seriously difficult to find. Doesn’t show up in google search either.

Pages: [1] 2 3 ... 6