Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Kenzor

Pages: [1]
1
I'm follow this tutorial
https://www.youtube.com/watch?v=2_0_nYUri6w&feature=emb_logo

I the final stage wes links the mdl material to a brick sbs file. This does not work on my machine. the 3d view does not display any texture



I'm on SD 2020.2.0  I saw that there was a similar bug in an earlier version, but that there was a work around .

can you guys help me get this working

2
The issue ....
Placing decals on vehicles is a pain because we have to do it twice. If i place a decal on a wing ( using the decal tool ) I want it automatically placed on the opposite wing as well. While i can projection paint with symmetry, I can't use the decal tool with symmetry.

The solution
Add the option for symmetrical planar projections. With this feature any planar projection is automatically duplicated and mirrored across the centerline . included should be an option to flip the UVs on the symmetrical projection to fix mirrored text.

It seems like a lot of people don't use the user voice but if you like the idea you can upvote it here.

http://feedback.substance3d.com/forums/261284-substance-painter/suggestions/40422055-decal-mirroring-symmetrical-planar-projections

3
I'm trying to connect my existing assets to substance alchemist: sbsars I've made myself in designer and  sbsars downloaded form substance source.

I'm using the local disks '+' button to add drives to my project

my z: drive ( the mapped drive letter connecting to my NAS ) does NOT generate thumbnails. The directory structure is there but the assets do not appear. (ALthough the sbsar on my z: drive DO appear in Painter and Designer )

Anything on my local drive C: generates thumbnails and is usable ( i.e assets from the substance painter install )

This feels like a permissions issue is there a workaround ?

4
I'm building a material in substance designer.
When i publish the sbsar , substance painter doesn't recognise the change.
Pressing the refresh button on the resource updater does nothing

It use to be that I could push changes from Designer to the sbsar while I was working in Painter.

Now I basically have to restart SP every time I update the sbsar . This is really slow ...

5
It seems there is a bug with the file I'm working on. A dependency path refuses to save correctly and reverts back to the old broken path when i reload the file

I'm working on a custom bend node that uses functions from another custom tool set called KenzorsUtils.sbs

Every time i load the bend.sbs file SD throws and error saying that


so i specify the new location and the issue is fixed



so I carry on working every thing works fine, and if i inspect the functions they all show the correct path to the z drive

BUT when I save the file quit SD and reload the path is LOST ( reverts back to the D drive )

This feels like a bug / corrupt file. I don't have this problem with any other SD file.

I'm using the latest version of SD with windows 10

6
for example the Panorama shape node uses a float4 parameter Input to drive its positioning . The transform is displayed as a gui in the 2D view that allows you to position to shape. The whole effect is created using a pixel processor.

I'm unable to get a transform gui to appear when I create a float4 parameter input for my own graphs in substance designer. Whats the trick to making this work ? or is it bugged ?

7
I'm getting frequent crashes when re-importing substance files into ue4.18.3
I have the latest versions of substance designer and the unreal plugin.

Anyone know what causes this? Is there a good work around?

I like being able to tweak 'the look' in engine but every time it crashes I lose all my texture settings so i have to rebuild everything...

8
If i make a bug in my FX-map expression it causes SD to partially hang. The SD interface still works but the node does not update.

So bug fixing FX maps involves repeated closing of SD and killing the process in the windows task manager. We are literally bug fixing blind because reopening the graph may cause SD to hang again and we won't know why.

This SD bug is several years old and has been logged numerous times. It really should be fixed by now because its killing the productivity of an otherwise very powerful tool.

9
Has anyone else seen this happen with the latest version of substance designer?

I have two booleans in this simple graph to create an AR tag. I was planning to put it on substance share but the sbsar is broken.

The sbs file behaves as expected

On publishing from SD the sbsar looses a button and the remaining button isn't wired correctly
No error appears in the console

The graph is pretty simple and your welcome to play with it. If anyone gets a working version of the sbsar can they send it back to me ? :)


Pages: [1]