Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Kenzor

Pages: [1] 2
1
I'm follow this tutorial
https://www.youtube.com/watch?v=2_0_nYUri6w&feature=emb_logo

I the final stage wes links the mdl material to a brick sbs file. This does not work on my machine. the 3d view does not display any texture



I'm on SD 2020.2.0  I saw that there was a similar bug in an earlier version, but that there was a work around .

can you guys help me get this working

2
The issue ....
Placing decals on vehicles is a pain because we have to do it twice. If i place a decal on a wing ( using the decal tool ) I want it automatically placed on the opposite wing as well. While i can projection paint with symmetry, I can't use the decal tool with symmetry.

The solution
Add the option for symmetrical planar projections. With this feature any planar projection is automatically duplicated and mirrored across the centerline . included should be an option to flip the UVs on the symmetrical projection to fix mirrored text.

It seems like a lot of people don't use the user voice but if you like the idea you can upvote it here.

http://feedback.substance3d.com/forums/261284-substance-painter/suggestions/40422055-decal-mirroring-symmetrical-planar-projections

3
yes !  a zbrush style warp tool for projection painting is long overdue

4

If this is not a BUG and is now a 'feature' of SP then allowing users to refresh any sbsar file would be a good idea

Otherwise we'll be constantly shuffling files out of the library and into the project and back again.

More often than not I'm half way through texturing when i decide the library sbsar I'm using needs a change. I Don't want shuffle files around just make that change.

5
sorry 'it end-up on the disk' does make sense. Can you rephrase that ?

firstly I want to say again the technique i have been using to build SBSAR files has worked consistently for years. so something has changed to make it non functional.

I'd didn't 'import' my sbsar to the shelf
I exported my sbsar directly to a SP library folder then opened substance painter.
On opening SP refreshes its library picks up the sbsar and generates a thumbnail.
There are never two instances of the same sbsar file on disk. It only exists in a single location.

However if I change the SBSAR on the disk while substance painter is open SP no longer picks up the change.

This DID work previously and does not work in the current version of SP.  ( which is why it seems like a bug )


6
I'm trying to connect my existing assets to substance alchemist: sbsars I've made myself in designer and  sbsars downloaded form substance source.

I'm using the local disks '+' button to add drives to my project

my z: drive ( the mapped drive letter connecting to my NAS ) does NOT generate thumbnails. The directory structure is there but the assets do not appear. (ALthough the sbsar on my z: drive DO appear in Painter and Designer )

Anything on my local drive C: generates thumbnails and is usable ( i.e assets from the substance painter install )

This feels like a permissions issue is there a workaround ?

7
I'm building a material in substance designer.
When i publish the sbsar , substance painter doesn't recognise the change.
Pressing the refresh button on the resource updater does nothing

It use to be that I could push changes from Designer to the sbsar while I was working in Painter.

Now I basically have to restart SP every time I update the sbsar . This is really slow ...

8
It seems there is a bug with the file I'm working on. A dependency path refuses to save correctly and reverts back to the old broken path when i reload the file

I'm working on a custom bend node that uses functions from another custom tool set called KenzorsUtils.sbs

Every time i load the bend.sbs file SD throws and error saying that


so i specify the new location and the issue is fixed



so I carry on working every thing works fine, and if i inspect the functions they all show the correct path to the z drive

BUT when I save the file quit SD and reload the path is LOST ( reverts back to the D drive )

This feels like a bug / corrupt file. I don't have this problem with any other SD file.

I'm using the latest version of SD with windows 10

9
I'm having the same issues . I'd love to know if its possible to get this working

10
for example the Panorama shape node uses a float4 parameter Input to drive its positioning . The transform is displayed as a gui in the 2D view that allows you to position to shape. The whole effect is created using a pixel processor.

I'm unable to get a transform gui to appear when I create a float4 parameter input for my own graphs in substance designer. Whats the trick to making this work ? or is it bugged ?

11
That's an interesting problem. As far as I can see the only way to globally change a colour is in the UE4 materials not the substance textures. Yet if the goal of substance is to iterate the 'look' in engine this creates a lot of unnecessary extra work.

Should this be a feature request ?

12
I'm getting frequent crashes when re-importing substance files into ue4.18.3
I have the latest versions of substance designer and the unreal plugin.

Anyone know what causes this? Is there a good work around?

I like being able to tweak 'the look' in engine but every time it crashes I lose all my texture settings so i have to rebuild everything...

13
If i make a bug in my FX-map expression it causes SD to partially hang. The SD interface still works but the node does not update.

So bug fixing FX maps involves repeated closing of SD and killing the process in the windows task manager. We are literally bug fixing blind because reopening the graph may cause SD to hang again and we won't know why.

This SD bug is several years old and has been logged numerous times. It really should be fixed by now because its killing the productivity of an otherwise very powerful tool.

14
Substance DesignerSubstance Designer - Feature Requests - Re: Disable Notes
 on: November 12, 2017, 05:15:51 pm 
I think you mean  disable NODES (not notes )... I totally agree that would be awesome :)

15
I see. Many thanks for catching that bug, I’ll know to avoid using the crop area in future

Pages: [1] 2