Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bak.krystian

Pages: [1] 2 3
1
Ok. For 100% this is the right place.

2
C:\Users\xxx\AppData\Local\Allegorithmic\Substance Designer
Is this is a right place?

3
Hi,

Where Substance designer store all paths for the custom library?
I can't find those config files.



4
Maybe this isn't a good place for this kind of question. But maybe someone show me a place where I should look for information about this? This is very important in our workflow.

5
Hi.

I have problem with color picker. How I should convert color from photoshop to Painter?

Simple conversion as r/255, g/255, b/255 isn't working.

My example: I have grayscale in photoshop as: 110,110,110.
When I color pick this color i get 0.43. But when I save this file as targa I get 132,132,132 in photoshop.


6
Hi.

Can I use relative paths in Output path?

If so how should I setup them?

Cheers,
Chris

7
Hi.

I downloaded this tool https://forum.allegorithmic.com/index.php/topic,4717.60.html
I have problem with him.

This is a latest version or is an alternative?

8
How to get to manual? I have login window, but can't get in. Gmail account doesn't work also my allegorithmic account.
If someone has offline manual please give me a note.

9
Hi.

Can I change somewhere _$(identifier) for my own setup?


10
Thanks Nicolas. Everything is working like a charm.

11
I tried the same problems. I use meshes from this post: https://forum.allegorithmic.com/index.php?topic=7288.msg35098#msg35098

I noticed something strange. When progress bar didn't shows up everything is ok. But when is visible i have crash.
Maybe this is the reason?

12
Ok. Something wrong is happen when use supersampling. When is turned off normal's map is baking . When is turned on I have crash in higher resolution than 512.

13
Same here. I changed baking resolution from 512 to 1024. Crash in 79%. 512 to 2048 crash in 58%.
Sorry guys this release is useless for me. I can't work on this release but I realy want.

14
Ok. I have installed 3.5.1 again. Nothing changed.

I,m sending you logs. Let me know why this is happend.

15
Ok. Here you are.

Pages: [1] 2 3