Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - geraldo santana MAGALHAES 0

Pages: [1]
1
I´ve noticed when painting or moving the camera around substance painter was lagging a lot. At the time I was watching a tutorial, so I closed the video and everything got back to normal. I have i7, 16 GB RAM and video card 2GB dedicated, I do not know if this is a bug into substance painter

2
Hi,

Is there any way substance painter add the name of a texture set that you are working on in the layer so you can see that layer belong to an specific texture set. I know I could work sole on texture set so there is no mistake, but I think would be great to see the name of the texture set just on top of the layer.

Thanks


Geraldo

3
Thank you so much it solved my problem

4
Thank you so much, it solved my problem

5
I am testing trial substance painter 2018.2.1 and I am facing a problem that I did not have on previous version (2018.1.0), when I load an onder version of substance painter file the material comes pink (please see attached files) and this doesn´t happen on version 2018.1.0, even though the file is from an onder version. As can be seen on the pictures, all the other maps are fine, such as basecolor, mettal etc..except for MATERIAL. The log is transcribed below, it seems that it has something to do with  error C1008: undefined variable "pbrComputeBRDF" , but I couldn´t find anything on internet to help. So, I would be glad if someone could give me a hint how to solve this problem.

Best regards,

Geraldo

PS. Below IS the log I get when trying to open an older version of substance painter file.





[Post Effects Document] Post effects have been updated from version 3 to version 5.
[Viewer settings] Viewer settings have been updated from version 9 to version 11.
[Scene 3D] 3D scene successfully loaded
[ResourceShader] ----- FS compile log -----
[ResourceShader] File index:
    0: shader-skeleton.frag.glsl
    1: shader-common.frag.glsl
    2: lib-utils.glsl
    3: lib-bayer.glsl
    4: pbr-metal-rough-with-alpha-blending
    5: lib-pbr.glsl
    6: lib-vectors.glsl
    7: lib-normal.glsl
    8: lib-defines.glsl
    9: lib-env.glsl
    10: lib-random.glsl
    11: lib-emissive.glsl
    12: lib-pom.glsl
    13: lib-sampler.glsl
[ResourceShader] pbr-metal-rough-with-alpha-blending:49 | 4(49) : error C1008:  undefined variable "pbrComputeBRDF"
[ResourceShader] --- FS compile log END ---
[Paint Document] The project has been updated from version 39 to version 43.

6
I opened a substance painter file .spp but all texture and geometry is flat pink in material mode in viewport. When I go through colour and the other channels, everything is fine, the problem is in material mode. If anyone has any idea why is this happening, please let me know.

Best

Geraldo

7
When I am paiting a mask and change black to whithe or vice versa, it slow the painting process. In addition, the fill layer with the mask applied on loses its color display and turns black, just the little square not the objetct itself, and you have to go to the base color and tweek a little bit the color slide to bring the color back to the little square.

Pages: [1]