Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - zeppelin3855

Pages: 1 ... 4 5 [6]
76
Substance PainterSubstance Painter - Discussions - OpenGL and DirectX
 on: February 11, 2016, 09:47:36 am 
Hi~

 I have something confusing topic whenever I work for 3D art. That's about OpenGL and DirectX. I got pretty familiar with the terms already but hardly understand what exactly they are about. I just know they are related to normal map.

 Anyway I really want to make sure if I'm going to right way.
 Here is my option when I work with UE4. I thought UE4 needs DirectX based normal map while Unity does OpenGL.
 So please somebody give me opinions for better understanding or to fix my mistake. Thank you very much.


77
Substance PainterSubstance Painter - Discussions - Re: locating new shaders
 on: January 24, 2016, 02:52:16 pm 
I've found what's wrong.
I should have gone to my document folder first:)

78
Hi.

I've downloaded PBRSSS via Substance Share and located it into below.

Program Files\Allegorithmic\Substance Painter\resources\shelf\allegorithmic\shaders

But the new shader doesn't seem to show in Substance Painter. I'd like to know if the location is correct.

I'm using ver. 1.7.2

I need your help and thanks in advance.

79
Actually "Link resource" works while "import" doesn't.

80
Hi~
I have a problem with importing grayscale image via bitmap node.
2D view shows nothing but complete black. I attached a screenshot for better understanding.

The grayscale image is 16bits, psd file. No extra layers in it.

Thanks for your help:)

81
Substance DesignerSubstance Designer - Discussions - OF Slope Blur Grayscale
 on: November 29, 2015, 01:06:44 pm 
Hi. I'm a student learning to use Substance Designer.

I have a simple basic question about 'slope blur grayscale.' I understand when to use it and what it is.
But I can't say how exactly it works.

I mean that I'd like to know the theory how the 1st image(above one) get influenced by the 2nd image.
I just guess the 2nd image defines where and how shift the above one but I'm not sure about that.

Thanks for your help in advance :)

82
We have my dxdiag here :)

83
The top layer which has name 'Artifact' has the problem.
I've attached the project data and log as well

By the way, I have a quick question. I'm working with 1k resolution mode for 2k and upper mode make delay. So my question is what pc components play for 2k mode working with no dely? Actually I'm planning to buy a new pc :)

I appreciate with your help.

84
In my case, no matter how large the brush size is, it appears often. I don't see any regularities. And eraser tool doesn't work for this.(Eraser also can makes artifacts.)
I have two options now.

a. Use mask to hide artifacts. (I think doing paint on mask layer doesn't make artifact.)
b. If artifacts appear overlapping important parts so can't mask them, I delete the layer and create new one.

I really want this issue to be solved.

85
Here is an another image showing the same issue.

1 => I tried to paint on that part.
2 => And the artifact followed.


86
I solved this problem manually.
Actually erase brush has been used for removing the artifact.

87
I've posted other images showing the issue and also the project file.
Thanks for your help :)

88
Hi~ :)

When I paint a color on my model, sometimes a weird effect follows automatically.
I've attached an image helping you see what happened.
The dark color is the artifact I said.

I need a way how to fix this issue. Thanks in advance.

Pages: 1 ... 4 5 [6]