Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - John Dickinson

Pages: [1] 2
1
Seeing a Failed to Decode Bitmap error in the log in Version 2021.1.0 (Build 804) when loading an AO channel. Tried rebaking the channel but didn't help. Any ideas?

2
In Rizom I organize my udims based on the object material, that way each material becomes a texture set, with the correct uv islands for that material.

3
The original uv layout was like this.

4
Good news. I've fixed this issue in Redshift C4D.

5
Had an issue where I was adding some brushed metal with height detail to a section of my model which looked fine in Substance but the exported textures showed a non-smooth edge in Redshift C4D. The section with the brushed look was on a separate uv island but on the same UDIM tile. I tried both UV Padding options with no luck.

I discovered that the only way to fix it was to move the brushed metal section's UV island to a separate UDIM Tile. Once I did that, the edge looked correct in Redshift.

6
I'm not seeing any issues on Windows 10 with the latest build of Substance Painter.

7
and this is still happening even now. Shame.

8
Hi all, what would be the easiest way to create this zoom radial brushed look in Substance Painter. I know there are anisotropic options (this doesn't appear to be anisotropic) and a linear brush filter. Currently, I'm creating an alpha in Ae using Noise and the Radial Warp effect and using that in the Height channel but just wondered if anyone had a better approach...

9
Never mind, I had an island overlapping two UV tiles, fixing that fixed the issue.

10
Prior to this build when I imported an fbx with UDIMS, Substance would create a new numbered (UDIM tile number) texture set with the corresponding UV islands. In this version with the Create UDIM option selected on import, it creates the texture sets based on the Material names and doesn't recognise the UDIMs... I've recorded a short screen cast to demonstrate the issue: https://1drv.ms/v/s!AkWx8DvU_8C5gfVWNrNe4WURhzIjmw?e=e7LJPQ

11
I'd like to see the behaviour where alt clicking a texture set hides all other texture sets similar to Adobe apps.

12
Any answer for this, it makes radial anisotropy basically useless...

13
I'm still seeing this issue in v 2019.1.3

John
Motionworks.net

14
Log file attached.

15
Attached

Pages: [1] 2