Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - CAGameDEV

Pages: 1 ... 134 135 [136] 137 138 ... 140
2026
Substance PainterSubstance Painter - Discussions - Re: A few random questions
 on: November 23, 2018, 08:51:58 pm 
Do you have Substance Designer as well?

This would be the program for creating materials to use in Painter. :)

2027
I cannot wait for this release! :)

2028
Substance PainterSubstance Painter - Discussions - Re: Painting Issues
 on: November 23, 2018, 09:36:18 am 
If you do this by island, it doesn't matter about ids. :)

2029
Substance PainterSubstance Painter - Discussions - Re: Painting Issues
 on: November 22, 2018, 09:57:42 pm 
Watch: https://www.youtube.com/watch?v=n-hDakDNklc

Simply make masks for each island and fill.

2030
Why buy off steam anyhow? I personally would suggest doing everything off the site here.

2031
I'm glad you've got everything working.  :)

2032
Yes I see, I had noticed 64 MB VRAM in the log file, but I do see the 1536 MB. Other users on these forums couldn't even get Painter to open with that card back in June and allegorithmic already said the card is too low based on the required specs.

https://forum.allegorithmic.com/index.php?topic=24191.0

When you're getting into anything with 3D and texturing you want as much memory as you can get, as many CUDA cores for GPU rendering (NVIDIA), ect... integrated graphics cards are never recommend for this kind of work even if there are some good ones out there. The 640 isn't one of them for such work. I would avoid graphic cards that utilize a shared memory system.

You can run a program similar to GPU-Z for mac and see what loads your internal graphics card is receiving when using Painter.

Get decent graphics card would be my only suggestion as the 640 ranks very low on the index scale for benchmarks.


Yah, I agree the card isn't great but this still looks to be a glitch with substance. I have almost the same specs as OP(although I'm running an Iris Plus Graphics 650), but I'm able to use every other part of substance. Including rendering with iRay and I can even see normals when they are baked. Also I'm able to view full PBR scenes in blender 2.8, Unity, and Unreal with no problems (although it is much much slower than my desktop).

You'll have to get Allegorithmic to look into it then because normally it's not recommended to use integrated graphic cards. Considering the vast amount of people are going to be using non-integrated cards it could be a support issue, but they will have to confirm that. The card has been referenced before on these forums when issues happened and Allegorithmic simply said the card doesn't meet the requirements.

Maybe someone else can offer more insight. Most likely a compatibility issue with the card. In future I would always recommend people get a dedicated graphics card.

2033
After you set the output node did you hold the right mouse button and drag the Opacity output on-top of the mesh?

2034
I'm currently attempting to bake my meshes in Maya to get going with my work, but would still love to find out why I can't make it work in SP, so I can avoid the same issue in the future.
Originally the low-poly and high-poly are placed exactly ontop of eachother, but for the purpose of the screenshots, I moved them apart.
Link for screenshot with outliner:
https://ibb.co/eFZMAL
Due to the outliner making the high-poly completely blue I also made a link for the models without outliner:
https://ibb.co/cpCxjf

As for the files, I cant figure out how to upload them. When I add them as attachments, the site won't let me post my comment and transfers me to the "new threat post" side.

update:
forgot to add the screenshots of my baking settings. Assuming you only mean the main settings, here they are:
https://ibb.co/bKB7jf
https://ibb.co/mP8sH0

Screen shots like these don't help... I have no idea why people never provide more when asking for help. You need to provide a copy of the low and high poly models if you want someone to see the full picture of what is going on. Also like volker stated, they must be in the same 3D space... Every time I see someone with a baking issue it's usually 100% user error and lack of understanding on how the process works.

2035
Most likely the edges in your low poly are marked sharp.

Without seeing your low poly model I cannot confirm. You need to provide more than a screen shot if you want to solve problems like this.

2036
I don't know your budget, but what I personally do is use a custom build Windows computer fully loaded, then for iOS development I just copy the files I make on my workstation to my Mac for development.

I personally wouldn't restrict yourself to a platform if you cannot have freedom in upgrading parts. That being said... the amount of money you can spend on a custom workstation for the value will far exceed what you can get on a Mac due to paying more for the brand than the actual tech.

2037
Are you stuck on using the MacOS? I personally don't use Mac other than an iMac Mini for iOS development, but I couldn't fathom doing my 3D work without using an NVIDIA card. I'm not sure if these macbook pros restrict you from upgrading the graphics card.

2038
Can you upload the low and high poly and I'll try baking on my end.

2039
Yes I see, I had noticed 64 MB VRAM in the log file, but I do see the 1536 MB. Other users on these forums couldn't even get Painter to open with that card back in June and allegorithmic already said the card is too low based on the required specs.

https://forum.allegorithmic.com/index.php?topic=24191.0

When you're getting into anything with 3D and texturing you want as much memory as you can get, as many CUDA cores for GPU rendering (NVIDIA), ect... integrated graphics cards are never recommend for this kind of work even if there are some good ones out there. The 640 isn't one of them for such work. I would avoid graphic cards that utilize a shared memory system.

You can run a program similar to GPU-Z for mac and see what loads your internal graphics card is receiving when using Painter.

Get decent graphics card would be my only suggestion as the 640 ranks very low on the index scale for benchmarks.

2040
Your problem is because you're using a Iris Plus Graphics 640 with only 64 MB of VRAM. There is no way you're going to be able to do anything with that internal graphics card.

See the tech specs: https://www.allegorithmic.com/products/tech-specs

You'll want a card with at least 2GB, I would aim for 4GB+ if possible.

Pages: 1 ... 134 135 [136] 137 138 ... 140