Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - SkyWaters

Pages: [1]
1
Hi, I have read everywhere and understand how Vray works with Substance Painter since the new 2020 updated version. First off, I am using the Vray metal-roughness workflow. I know that I have all my textures set up correctly but when I render in MAYA, the roughness is way too matt, as if it's not taking it into account... This only happens when I have "lock fresnel IOR to refraction IOR" checked. SO my question is, is it correct to leave this unchecked in a substance to VRAY workflow ALWAYS? When I look online, other tutorials show people having it checked... I know my problem has something to do with IOR. I thought the new VRAY metal-roughness workflow removed IOR maps because it takes care of the correct IOR...Also, I don't see "glossy fresnel" in my VRAY settings, should it be there?...I am using VRAY 5 and am up to date on everything. Thanks for any help.


2
Hi all. I am using VRAY in MAYA as my renderer and have tried using the Vray UDIM export preset for substance painter but I have run into some issues. First as you can see in the image below, I always get this white artifact on the reflection map. What can I do to get rid of it?


Next, Once I bring the textures into Vray, there is something going on with the dirt texture that goes over the chrome. As you can see, in painter the dirt is much smoother and not so pixelated but in VRAY it sticks out. Any tips on how to correctly go from Substance to VRAY?

I tried separating out the dirt and base material into two materials by using a vrayblend material but there are really weird artifacts in the render of the soloed dirt material...

Also the rust on the black part seems duller than when in Painter which I don't understand...(maybe it's just the lighting...it's the same HDRI as in painter though) I have looked online but honestly I've tried everything. The textures are brought in Maya in RAW and Im using ACES filters in substance so that's why I have the gamma nodes on the reflection/diffuse maps, to counter the 2.2 gamma that substance puts on the color maps upon export.


Thanks for any help!
Sky Waters

3
Hi, so I am creating a highly detailed vehicle model that would be the hero asset but I have a few questions. First, I am using UDIMS and I'm questioning wether to use a 4k or 8k texture map (it's for film). Now, I have a problem because I know the camera will be close up on certain parts so I had to unwrap those parts with a higher telex density than other parts and I know that the general rule is to keep everything the same telex density. The only way I know I could do this is if I increased the map size to 8k so I can scale down the parts I previously scaled up. Another example would be the interior of the vehicle. There are buttons that will have close ups but the size difference is so much that I increased the telex density just for those parts. I just need some suggestions as to what is the correct workflow in UDIMS for a hero asset that needs lots of detail everywhere.
Thanks, Sky

4
So after baking with substance and trying to texture, I have run into this issue where when Im trying to mask a texture set to different materials within that set, I get pixelated seams. The picture below shows that on the wheel of the car. Also, another problem Im having is that in certain parts of the car where there are close objects the bake is baking it onto one another. For example look at the picture of the mirror and window. Any suggestions of how I can improve the UV's and or process would really be appreciated. I can give you the meshes through google drive once I get a response. By the way, for the baking process, I am using TWO HIGH poly meshes that are exactly the same except one is an "_ID" naming vs. "_high". Also I'm using UDIMS so check out my uv's. Thanks.

5
I have imported a model into substance and found that some uv's have artifacts on them. In Maya I have no issue. This carried over the the baking which shows these artifacts. Any suggestion on how I should fix the model in MAYA or prepare it better. fix this. The pics below show the issue. When I subdivided the model to create a high poly version, I know that parts of the mesh got a little messy where the original low poly version wasn't. I don't want to retopoligize the mesh because that would take FOREVER with the high poly. Thanks for any help.

6

 I am having issues importing my model made in MAYA into substance painter. The problem seems to be the UVs but as seen in the attached pictures, I can't see a problem. I want to use UDIMS but not sure if it is set up correctly in MAYA. All I did was UV unwrap each part of the model and moved them in the texture space within the same texture set. Please help as I have deadlines and need quick assistance. If you could assign a technical expert or something that would be greatly appreciated. I can even send the file if needed. The errors are shown in the files below.


7
 I am having issues importing my model made in MAYA into substance painter. The problem seems to be the UVs but as seen in the attached pictures, I have unwrapped everything. I can't see a problem. I want to use UDIMS but not sure if it is set up correctly in MAYA. All I did was UV unwrap each part of the model and moved them in the texture space within the same texture set. And yes, I exported with FBX. Please help as I have deadlines and need quick assistance. If you could assign a technical expert or something that would be greatly appreciated. I can even send the file if needed. The errors are shown in the pictures below.

8
 I am having issues importing my model made in MAYA into substance painter. The problem seems to be the UVs but as seen in the attached pictures, I have unwrapped everything so I can't see a problem. I want to use UDIMS but not sure if it is set up correctly in MAYA. All I did was UV unwrap each part of the model and moved them in the texture space within the same texture set. Please help as I have deadlines and need quick assistance. And I am using FBX as an export from Maya. If you could assign a technical expert or something that would be greatly appreciated. I can even send the file if needed. The errors are shown in the pictures below.

Pages: [1]