Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - OldFlak

Pages: [1]
1
I am experiencing a couple issues that make Painter a tad painful to use.

When launching Painter it takes ages to load - sometimes a couple minutes or more.
Once loaded the log reports these errors:
Code: [Select]
[Script] file:///C:/Users/Michael/Documents/Allegorithmic/Substance Painter/plugins/substance-source/MainTiles.qml:37:3: QML MainTiles_MyAssetsControls: Detected anchors on an item that is managed by a layout. This is undefined behavior; use Layout.alignment instead.
[Script] file:///C:/Users/Michael/Documents/Allegorithmic/Substance Painter/plugins/substance-source/MainTiles.qml:37:3: QML MainTiles_MyAssetsControls: Detected anchors on an item that is managed by a layout. This is undefined behavior; use Layout.alignment instead.
[Script] file:///C:/Users/Michael/Documents/Allegorithmic/Substance Painter/plugins/substance-source/MainTiles.qml:37:3: QML MainTiles_MyAssetsControls: Detected anchors on an item that is managed by a layout. This is undefined behavior; use Layout.alignment instead.
[Script] file:///C:/Users/Michael/Documents/Allegorithmic/Substance Painter/plugins/substance-source/MainCategories.qml:20:3: QML Rectangle: Detected anchors on an item that is managed by a layout. This is undefined behavior; use Layout.alignment instead.
I think the error is related to the UI layout as I have the Shelf and numerous other tabs open on a second monitor, and it will always be displayed on the main monitor (monitor 1) over the top of the main Substance Window.

There is also an issue when choosing Smart Materials in the Shelf. When first selected it takes at least 30 seconds before any of the materials get loaded for selection.

This has been happening for me since I got the update, but just been too busy to report it till now.

2
Hi all :)

So latest version has a bunch of PS Brushes, when you hover over the brush icons many have a note in the popup listing unsupported features for the brush.

Does that mean that Substance can't support a feature of a PS Brush, or the license team decided to include items in the shelf that the Substance License doesn't allow one to have access to?

Thanks

3
Hi all,

I am a noob to Substance Painter :-[ so firstly thanks in advance for any help. :)

I apologse if this has been dicscussed elsewhere, but after a practically the whole day messing around with SP and googling for answers and getting nowhere, I am resorting to seeking the expertise of you good folk here.

So with all that out the way here is my issue:
I have a very simple model of a sci-fi wall where the detail for it are all fake 3d panels, I created a 'colour id' map for it in photoshop.

The problem I am having is that no matter what color I select the masking always applies to the 'blue' area. (please see image)

So are there specific settings I should use when exporting the .png image from photoshop, or am I attempting to do something that is not possible?

Thanks.


Pages: [1]