Author Topic: Update unreal engine 4 plugin  (Read 1844 times)

Ue 4 version 4.11.2 is out solveing a couple things ect could u update the plugin to version 4.11.2 I'm currently evaluating substance and would need to test it in myvproject which ofc is in version 4.11.2

Hi johnfg12,

The 4.11 plugin should be compatible with 4.11.2. Are you having issues getting it to run?

don't worry froyo helped me out with it (turns out i was using the .sbs not .sbsar files xD)