Author Topic: problem with uv  (Read 877 times)

when I import to painter some faces be prepainted and when I paint them i get a mix of color. Check here the gold gray and white colors http://imgur.com/LumUNZg
I paint with same brush gold and gray face and the result is different. In blender only I do is unwrapping.
Seems the faces colored depends where they face.
my blender model https://drive.google.com/file/d/0ByK2OJ6Tocq7SUF2eW5MX2hxSkU/view?usp=sharing
exported fbx https://drive.google.com/open?id=0ByK2OJ6Tocq7ODhxdk5NdkFxSms
Last Edit: April 19, 2016, 07:22:18 pm

I didn't look at your meshes yet, but what I see on your screenshot is simply the lighting in the viewport. Press "C" on your keyboard to switch the solo mode if you want to view your textures without the lighting coming from the environment map. You can also rotate the environment map by pressing "SHIFT + Mouse Right Click".

Note that the 2D view also display the lighting of the environnement.
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.

you are right, lightning do these "effect". In solo mode I see only one map. Can I have ligthning off and on view see material(not a specific map)?
btw impressive software
Last Edit: April 20, 2016, 01:16:03 pm

you are right, lightning do these "effect". In solo mode I see only one map. Can I have ligthning off and on view see material(not a specific map)?
Well no. :)
A material is dependent of the shading, the shading is computed from the lighting information. You can't view a material without lighting. You can try to change the environnement map however, we have a few available in the shelf (see the dedicated tab) and you can drag and drop them directly in the viewport.
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.

studio_2 has less affection on my model. Thanks for help