Author Topic: crash on start up  (Read 1027 times)

Hi,
I upgraded to the recent version of SD 5.3.4 and was unable to start SD as it crashed when I attempted to create a  new substance. So I uninstalled this and reinstalled SD 5.3.3 which previously worked for me, but now this crashes when the splash screen appears. I'm now left having to use SD 4.

My rig specs are:
GPU: GeForce GTX 650 (driver version 362.00)
CPU: Intel core i7 920@2.67GHz
6 GB RAM
OS: Windows 7 professional

Thanks!

Re install 5.3.4 and try this:

- open regedit
- go to HKEY_CURRENT_USER\SOFTWARE\Allegorithmic\Substance Designer\5_x\session
- right click on view3d, choose "export" and send me the file
- delete the view3d folder
- restart SD
Product Manager - Allegorithmic

Hi, many thanks for this. It worked, although I followed the steps with 5.3.3 installed as I missed reading the very start of the post which advised me to reinstall 5.3.4. Basically I followed your steps with 5.3.3 installed, then uninstalled 5.3.3 and reinstalled 5.3.4 and now all seems fine when starting up SD and creating a new substance :)