Author Topic: Substance in Modo 902 SP1  (Read 3818 times)

Any news on the Substance plugin for Modo 902 SP1 on windoze 10? I have tried the plugin version for 901, but it crashes modo on creating a substance layer.

Any news on the Substance plugin for Modo 902 SP1 on windoze 10? I have tried the plugin version for 901, but it crashes modo on creating a substance layer.

Hi,

I've been using 902 SP1 on windows 10. No issues with this version. You can use the plugin version from your foundry account. This works with 902 as well.

Cheers,
Wes
Head of Substance Demo Art Team
the3dninja@adobe.com
Twitter: The3DNinja

Hi Wes

Thanks for the reply. Could you perhaps help me then. I am installing the plugin as usual - the files end up in .../Roaming/.../Substance901 . I execute new cube - select polygon - add material - create substance - boom. I am attaching the commandLog.txt file.

Hi Wes

Thanks for the reply. Could you perhaps help me then. I am installing the plugin as usual - the files end up in .../Roaming/.../Substance901 . I execute new cube - select polygon - add material - create substance - boom. I am attaching the commandLog.txt file.

Hi,

Are you getting the crash on 902 SP1? I sent your crash log to the developers.

Cheers,
Wes
Head of Substance Demo Art Team
the3dninja@adobe.com
Twitter: The3DNinja

yes! thanks
Last Edit: January 29, 2016, 05:31:02 pm

yes! thanks

Can you try to delete the modo cfg file for 902?

Cheers,
Wes
Head of Substance Demo Art Team
the3dninja@adobe.com
Twitter: The3DNinja

Brilliant - that's it. Thanks

Brilliant - that's it. Thanks

Awesome! Great that its working.

Cheers,
Wes
Head of Substance Demo Art Team
the3dninja@adobe.com
Twitter: The3DNinja