Author Topic: Library problem with SD 5.3  (Read 1216 times)

Hi, im having some weird issues with SD 5.3 on my pc.

-When i open SD the library is empty, i restart my computer its still empty.
-I closed substance designer and tried to uninstall it but it keeps saying that some files are being used by designer.exe but when i look at the task manager and can't see it running.

Im running windows 10 and my gpu is a gtx 970.

Last Edit: October 22, 2015, 04:31:07 pm

Can you try to:
- close SD
- goto C:\Users\xxx\AppData\Local\Allegorithmic\Substance Designer\5\databases
- delete the two files
- open SD

Does it change something in the library ?
Product Manager - Allegorithmic

Hello Nicolas, thanks for the response.

I already tried that, deleted everything from SD, clean uninstall, installed again , but no success.

Someone has a similar problem, the cause is the antivirus (webroot antivirus in his case). Disabling the antivirus solve dthe problem, can you try on your end ?
Product Manager - Allegorithmic

So, im at work right now but its very nice to know that someone has a problem similar to mine,when im home i'll try to disable my anti virus ( kaspersky) to see if its the cause of the problem.

ok, something happened and its working now.
i had deactivated my antivirus but no results, i uninstalled it and then everything showed up, guess i'll have to stay only with windows defender.
Last Edit: October 23, 2015, 03:43:59 am