Author Topic: [SOLVED] Iray, super pink texture problem  (Read 1253 times)

This is what I get regardless I tried different settings on Iray.
The render seems to compute (I can see the noise getting finer and finer), but it returns this deadly pink color.

Any idea why?

I'm working on Win 7, running on a bootcamped 2009 Mac Pro.
Geforce 680gtx, 4GB

Last Edit: October 05, 2015, 08:14:35 am

I had this problem and it was due to drivers.

Could you try to uncheck GPU in the preferences, to have Iray only run on CPU?

Head of Product Management

Hi Nicolas,
I tried to switch Iray computation to CPU, without resolving the problem.

Also tried to switch to SSE2 engine, just in case.. but still pinky pink.

(forgot to mention that I've the latest Nvdia drivers installed)



I had the same problem even after updating the drivers. In the polycount forum, JavaFern mentioned that this could be solved by uninstalling Substance Designer 4 from the computer. I did so and this seems to have solved the issue.


Hello Urenze,
thanks for pointing the polycount forum out.

As NicolasW suggested in the  polycount  discussion  ,
I tried to delete the whole "session" directory/key in the Registry under "HKEY_CURRENT_USER\Software\Allegorithmic\Substance Designer\5_x\".

Now Iray seems to work.