Author Topic: Crashing when baking Normals  (Read 7642 times)

There is a green check mark when I set it to linked, but it still crashes. I downloaded 5.2.5, on the same desktop, and the same meshes bake ok.

Hey,

    I am having the same issue. I installed the program yesterday and worked fine (5.3.0). Today the it crashes when I try to bake anything. I have uninstalled (Deleted all files) and re-installed. I have change the model to a simple box.(Pictures attached) Change where the file is saved, in baking options I have tried to back from file source and linked 3d mesh. I have change every option I can think of and nothing is working. I have attached my FBX models of the box and pictures of everything I am doing and log file. Please advise. Thank you for your help. I look forward to your responds.

Always your humble friend,
Tom
Last Edit: October 09, 2015, 04:07:51 pm

Hey all,

Found that my crash was happen at 40% as well. With the help from Nicolas Wirrmann found that when the 3D viewer was not docked and another monitor it would crash, When I docked it back (default location) It worked fine.

Hope this help guys. Good Luck.

Always your humble friend,
Tom

I noticed stability ui render issues on the Mac too when using a second monitor for torn of windows.
Freelance 3d Artist Modo Substance
Mark TomlinsonMarkBTomlinson - Substance Tools Group

Hey all,

Found that my crash was happen at 40% as well. With the help from Nicolas Wirrmann found that when the 3D viewer was not docked and another monitor it would crash, When I docked it back (default location) It worked fine.

Hope this help guys. Good Luck.

Always your humble friend,
Tom

Ha! Bringing the 3D view back over and docking it fixed my problem, thanks Tom!

We fixed this crash, it'll be available in the incoming 5.3.1 version.
Product Manager - Allegorithmic

That is great news :)
Freelance 3d Artist Modo Substance
Mark TomlinsonMarkBTomlinson - Substance Tools Group