Author Topic: Crashing when baking Normals  (Read 7643 times)

Anyone else crashing when trying to bake out a normal map??
I crash everytime. I'ved tried all kinds of different settings and models, nothing seems to work atm.

My work ver doesn't seem to do this(using windows 8 ). Only when I'm home and using my personal steam ver.
I've also upgraded to windows 10 (wonder if this has something to do with it) and have the latest drivers for my 980gtx.

Let me know if anyone has any suggestions.

Thanks,
-J

Hi,

Could You send me the log after it crashes?
Help/export log..

Could you also send me the meshes (low/high) ?
Product Manager - Allegorithmic

Hi ,
Thanks for answering.
When I get home tonight I will snag the logs and send ya the low/high poly models.
The low poly was made in Maya, High was in Zbrush.

I am getting crashes with NVIDIA OpenGL warning dialog on baking on Win 10 with Substance Designer 5.30 too I will send the crash log in the mail.

This is starting to depress me, first the OS X and now Windows 10 maybe it is something to do with 10
Cheers Mark.
Freelance 3d Artist Modo Substance
Mark TomlinsonMarkBTomlinson - Substance Tools Group

What map were you baking ?
Product Manager - Allegorithmic

I managed Normal okay on its own then I added World Normals AO Position Curvature the usual generator maps. Happened twice the report is sent.

I am of to bed now before I start crying one of those weeks :)

Cheers Mark
Freelance 3d Artist Modo Substance
Mark TomlinsonMarkBTomlinson - Substance Tools Group

Was it the "simple" Ambient Occlusion or the "from mesh" ?
Product Manager - Allegorithmic

Simple.
Freelance 3d Artist Modo Substance
Mark TomlinsonMarkBTomlinson - Substance Tools Group

ok, that's probably the one crashing.
I think we'll get rid of it..

You should use the from mesh instead.
Product Manager - Allegorithmic

Thanks Nicolas that will be helpful see you tomorrow
Cheers Mark
Freelance 3d Artist Modo Substance
Mark TomlinsonMarkBTomlinson - Substance Tools Group

I can confirm using AO from Mesh bakes perfectly.
Thanks again Nicolas
All the best
Mark
Freelance 3d Artist Modo Substance
Mark TomlinsonMarkBTomlinson - Substance Tools Group

Seems like SD is crashing for me at 40% whenever I try to bake normals, here is my log file and the meshes, though it has crashed on every mesh I've tried.

Edit : Baking in Painter still works fine however.
Last Edit: October 06, 2015, 08:38:20 pm

Quote
Seems like SD is crashing for me at 40% whenever I try to bake normals, here is my log file and the meshes, though it has crashed on every mesh I've tried.

I can't reproduce that..

What are your baking settings (screenshot of the baking window would help)
Also do you bake the normal AND the ambient occlusion ?
Last Edit: October 07, 2015, 05:08:21 pm
Product Manager - Allegorithmic

Here's a shot of my baking settings, I was only trying to bake normals at the time, but trying now to bake AO seems to crash as well.


If you select the "linked" method (right bottom corner), is there a path set ? and is it valid (green check) ?
Product Manager - Allegorithmic