Author Topic: Following video tutorials but I got a problem  (Read 4288 times)

ok, so I purchased the commercial version of B2M from Steam, I was following this tutorial:

http://www.youtube.com/watch?v=seh94Tp5PuM

to give the program my first try, but right at the 30 second mark, I hit a snag...

when I try to connect my texture file to the Substance, I don't get the options "dyn_input" or "dyn_specular_levels_in" for some reason...

Also, when they create the shader network on the video, their Phong E node actually has a ball form in it, but when I create the shader network, that node is completely blank...

Here's a video to show what I'm talking about: http://www.youtube.com/watch?v=W0WgDN3Afng

I don't know what the issue is, but if I can't get passed this spot, then I pretty much just wasted $150..

Please, if someone knows why this is happening, let me know!
Last Edit: November 06, 2013, 05:06:42 am

I will let a Maya expert answer more precisely, but in the meantime, you can load bitmaps to B2M through an alternative way, using this button:


I tried this method also, same result..

The file actually connects to the network, but the other pieces of the network do not receive this image for some reason, they all remain black :(

Does the fact that I'm running the Student Version have anything to do with it?
Last Edit: November 06, 2013, 05:59:23 am

There shouldn't be any difference between student and commercial version, but there are so many version of ADSK products that we never know...

Could you try with the trial version of the commercial license to see how it behaves? many studio are using it and there are no problems, so it will help us to identify yours.
Head of Product Management

I'm gonna try the same thing on Maya 2014 first, see if that makes any difference ::)

I have the same exact problem on the 2014 version, however I just found something peculiar

one of the nodes connected to the empty Phong E is "Reverse 1"

if I disconnect it from the Phong E, the Phong E becomes visible

However this doesn't resolve the fact that the options: "dyn_input" and "dyn_specular_levels_in" are missing, and thus making it impossible for me to work with still.. :-\

after much fiddling around, I finally got it to work...

I had to break the connection of the Reverse 1, then I had to use the second method specified, and finally it works.  :D

I won't know if I got it to work fully till tomorrow, since its kinda late now, but I'll give it a shot tomorrow and see what happens 8)
Last Edit: November 06, 2013, 07:25:02 am

out of curiosity, how did you get all your substance parameters to be in one tab?

I have to expand several tabs every time to get them all to show up

The tabs are the "right" way of displaying them. The version with which the video was done was missing support for those.

unfortunately, this presents some complications, every time I do something that alters the shape of the object, the tabs collapse on itself automatically, which sucks, lol