Author Topic: Substance Painter  (Read 724 times)

Hello all, apologies if this answer was posted somewhere else, but I have yet to find it.

My problem is launching Painter 2 Windows version 2017.3.0. The steps are as such:

1. Launch painter via desktop icon.
2. Splash screen appears, but then causes this prompt to appear:

3. After that, it brings me to the debug menu (Microsoft Visual Studio 2015).
4. It then encounters and error:

5. After selecting the break command, it gives me this error:


I tried googling potential answers, but I didn't turn up anything. This is pretty frustrating as I've tired 1.0, 2.0, and 3.0 but still nothing. Yes I have tried fresh reinstalls, registry edits, etc. I see some older articles saying that the GeForce 1080s were not compatible, but that shouldn't be the case anymore. Find below my current computer specs to help narrow it down. Also no logs are available as I am not able to access the GUI of the program.

Windows 10 professional 64-bit
NVIDIA GeForce 1080 graphics card
Intel I7 - 7700k @ 4.20 GH
64GB ram
ASUS motherboard

Any further info I can provide for you guys, let me know. I bet this is a simple issue that I am just too frustrated to see haha. Thanks in advance!

Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.