Author Topic: License Error on multiple machines  (Read 7110 times)

Does anyone know long it takes for a node to drop off?
I just started a Live subscription and was going through the tutorial at work today. I removed the software and restarted the machine but on my home machine, Painter is still showing that other node as active.

Hey Smonkies,

what exactly do you mean? Could you explain your issue a bit further, please?
You should be able to install Substance Designer & Painter and all your personal machines without errors.


Best Regards
Environment Artist - Twitter

When I open Substance Painter, it checks in to the license server to report it's the instance currently in use. Unfortunately, the license server is incorrectly reporting that my work computer is still running. Also, the time stamp on the  other (powered off) computer is being updated somehow so Painter won't allow me to do anything except "save & close" or wait for the other node to quit.
The message is that a node must quit since I'm only licensed for 1 concurrent seat. As I said, the computer listed is powered off and no longer has the software installed.
 

Hey Smonkies,

this is indeed a strange issue and I've never heard about that.
Please contact Allegorithmic through the contact form on its website or send an e-mail to contact@allegorithmic.com.

An Administrator will take care of you.


Best Regards
Environment Artist - Twitter

Thanks Fabian. I sent an email yesterday but I assume this'll have to wait until Monday. Bummer, but Substance Designer is working (luckily I didn't install that at work) so I can still play around with that.

I'm getting the 'too many nodes' message also. I'm only trying to get my PC version of SP Indie running now. I just sent an e-mail in. Any hope for support over the weekend?

Hi folks, did google searches - no joy, guess perhaps I'm the only one having this problem.

Going through Wes's excellent, new Substance Training, I was working on my desktop following the training yesterday afternoon.

Later last nite, I moved onto my laptop in the living room, launched Painter, and got a dialog: "You have too much nodes running Substance Painter. You can wait for some nodes to quit or quit yourself. You can only run 1 nodes in parallel given your current license."

Listed in the dialog was my desktop and my Laptop.  I went back into the office, thinking perhaps I had left Painter running minimized or something however the application wasn't open?  I checked the task manager and I didn't see anything that looked like it was related to Painter?

I'm not sure why this is happening, this is the first time I experienced this?

Being that I use my desktop machine for serving Plex, I didn't just want to reboot, so I logged off and and back on again to see if that would clear the phantom instance of Painter.   It didn't, so I'm here now making this post.

I'm going to go and reboot my desktop machine now hoping that will fix it (I have already shut down my laptop (last night) still with no joy here today.)

Okay, I just rebooted my desktop, back here on my laptop I figured I'd restart Painter and wait to see if I got an error again once my desktop finished booting (and before I log in).

I didn't get the chance to do that however as soon as I ran Painter the dialog popped up again complaining about my desktop machine, even though it was still booting!  So obviously, it's a problem with my laptop?

Is there a reason for this happening on my laptop?  And is there a way to clear this error - I'm going to submit this post and reboot my laptop again, if it fixes the issue, I'll report back.


-Will

Edit:  Okay just rebooted my laptop, I still haven't logged onto my desktop machine again - running Painter, I still get the same error - I can no longer run Painter on my laptop while it has an Internet connection.

When I click the Change License button, nothing happens.

This is Painter v1.42.778 running on Windows 8.1 pro.  Reinstalling my license file doesn't help either.
Last Edit: August 15, 2015, 08:46:45 pm

Hey guys,

thanks for you feedback, posting your issues here on the forums and you patience.

I have merged both topics about the same problem by 'willbelljr' and 'Smonkies'.
This will make sure the devs just need to keep an eye on one thread and all the information will reach the users having this issue.

It seems that this issue has to do with the latest version of Substance Painter, can you confirm that?
At the moment I am not sure if this is a bug or something else may went wrong, so I'll double check with a developer to see how we can solve it together.


Best Regards
Environment Artist - Twitter

Hi Fabian,
Quote
It seems that this issue has to do with the latest version of Substance Painter, can you confirm that?
I'm running the latest version 1.4.2.
Thanks for consolidating the info on this issue  :)

Hi guyz,

I'm sorry for your troubles, our team will be have a look at it first thing monday morning.
In the mean time, I added more nodes on all of your licenses, so that should work for the week-end.

Cheers,
Nicolas
Head of Product Management

Hi there.
I also encountered the same problem.
Message of this attachment image appeared.

”You have too much nodes running Substance Painter.You can wait for some nodes to quiet or quiet yourself.You can only run 1 nodes in parallel given your current license."

My SubstancePainter is no longer available.
Please tell me the solution.

Same here! I have been locked out due to too many nodes running. The second node on the list is an older machine that doesnt have Painter installed and hasnt had it running for about a month...ok? I cant work and need too

Hi.
I was able to use my Substance Painter now.
THX.

License server trouble?

Hi,

It's indeed a bug on our server that slipped through the cracks on some changes we made last week.
Our dev team made a quick fix this morning so that you can work during the week-end. It should now be fine for everybody.

One more time sorry about those troubles!

Nicolas
Head of Product Management

Hello,

I'm having the exact same issue. I'm a freelancer and Allegorithmic products are installed just in my work pc, not in my laptop (which btw I haven't turned on in at least a week). I'm getting this same message and behavior when I try tu run both Painter and Designer at the same time (doing some tweaks in Designer and updating the materials in Painter). If I close Painter and run Designer only, it all works as expected.

Is there a restriction that I'm not aware of, running both apps at the same time?

I'm using Painter 2017.3.1 and Designer 2017.2.1 on Fedora.

Orlando.