Author Topic: [Substance Painter]Brushes missing  (Read 2787 times)

brd


Hi,

I am following this tutorial (https://www.youtube.com/watch?v=jaifGzi-BZs) to use the workflow on my own models,
but the brushes that are used in the tutorial are missing. In fact, the Brushes, Particles and Tools panels are completely empty.

I am using the latest 30 day trial version of Substance Painter v.1.4.2

Thanks in advance  :)!

Can you try to delete the Allegorithmic shelf folder and then restarting Substance Painter ?

Windows : C:\Users\*username*\Documents\Substance Painter\shelf\allegorithmic
Mac OS : Macintosh > Users > *username* > Documents > Substance Painter > shelf > allegorithmic
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.

brd


Hi froyok,

That actually did the job! (Windows 7)
Thank you very much for your quick response, I appreciate it :D!

Best regards

hi there im using the latest version of substance and im presnting the same error but your solution about deleting that shelf just doesn't work can you help me please solving this issue !! there is no brush in my substance

hi there im using the latest version of substance and im presnting the same error but your solution about deleting that shelf just doesn't work can you help me please solving this issue !! there is no brush in my substance
Please open a new thread about your problem with a log file attached.
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.