Author Topic: White Normal maps?  (Read 1829 times)

Hey guys, I haven't been able to find this exact problem anywhere yet on the forums, so thought I'd post.

Simply put, all my map bakes so far are pure white. This is the first time I'm having the issue, so I'd think it'd be something to do with the mesh, but not sure. So far I've only tried baking normals and Ambient occlusion from mesh, but both come out pure white (And it's not like the source geo is lacking in detail haha).

Not sure whats causing it. So far I've tried baking with over-rides, I've tried baking between DirectX/OpenGL (though I'm running on mac). One thing I've noticed that is odd is that Substance thinks my lowrez has multiple UV sets, though Maya says it only has 1...have no idea whats going on haha.

Any help is appreciated!

Can you try to freeze transform the high and the low ?
Product Manager - Allegorithmic

Yeah the transforms were frozen before I posted; pivots were centered, history was deleted.

I baked out on my friends comp and it worked fine, so It's definitely not an issue with the geo. Maybe just my computer spec.s?

What are you computer specs?
Can you attach the log? (help/export log)
Product Manager - Allegorithmic

Don't know exactly what log you're referring to; here are some of the comp specs I found.

Processor Name:   Intel Core i7
  Processor Speed:   2.6 GHz
  Number of Processors:   1
  Total Number of Cores:   4
  L2 Cache (per Core):   256 KB
  L3 Cache:   6 MB
  Memory:   16 GB
  Boot ROM Version:   MBP91.00D3.B0B
  SMC Version (system):   2.1f175

It's also got a NVIDIA GeForce GT 650M 1024 MB as it's graphics card. Running Yosemite as the OS.

I also seem to not beable to make my output nodes go higher than 2048 in Substance Designer; is this a GPU problem?


You should have an "Export Log.." option in one of the upper menu (don't remember which one it is exactly on Mac)

Concerning the size limitation, you probably have the SSE engine activated, to change the Substance engine, go to "Tools / Switch Engine" and select OpenGL.
Product Manager - Allegorithmic

Engine was still on SSE, switched to OpenGL and i got 4096 back on the output nodes, so thank you there! The maps however are still showing up white.

I've attached the Expert log. Did it without the models loaded; don't know if you needed that.

I'm having the same issue and have a macbook with identical specs.

Dylwallz, I sent you a pm.
Product Manager - Allegorithmic

?! Feel free to throw me a bone as well.
Last Edit: July 31, 2015, 05:09:45 am