Author Topic: Shaders on MacOS Mavericks  (Read 1602 times)

Hi there!

I'm developing some substances to a game I'm working in, and everything was OK with my sahders while I was working on Mountain Lion (I was using the relief shader). After upgrading the system, both Relief and Tesselation shaders stopped working; they're now dark grey in the list, and I can't access it.

How can I fix it? Is there a place to re-download shaders? Thanks!

Hi,

Shaders are greyed when they are not compatible with the system (although they are still present in the build). We will investigate why they are greyed in Mavericks.

Cheers,
Nicolas
Head of Product Management

Understood, but I'm not sure that it's the sole reason. Right after writing here I finished a first version of the substance; I tried to export, but it gave me errors. I reinstalled and now it exports, but the shaders still doesn't work.

The problem is that right now I'm unable to test with channels like Reflection, and I'm affraid that how many "random" errors may appear. I'll update it if something else happens.

Cheers,



Fábio Ribeiro "Sagaz"