Author Topic: Activation failure/freeze  (Read 3328 times)

Hi,

I got a new computer with a fresh windows install on it.

Right now I am about to install all the software. Unfortunately the activation of Substance Painter does not work.

I tried the following:

a) using the license.key file
b) using my allegrithmic login data
c) disabled windows firewall
d) run substance painter as administrator
e) deinstalled substance painter from my old computer

System: Windows 7 Professional
Nvidia drivers are up to date as well


No success so far.

Did anyone else experience this problem?

Thx for your help

After searching a little I found a log file generated from substance painter which did contain the following entry:

[WARN] <Qt> "[DBG WARNING][HttpJsonRequest]" "An error occured while retrieving data at: http://leyfi-stats-staging.allegorithmic.com/license-info/ (error code = 1)"


Looks like the JSON Requests to allegorithmic fail.

Hi,

We are working on an issue with the copy of the license file on windows.

Can you tell me what is your Windows user name ?

Thx

Alex
Senior Software Engineer
Substance Painter Team
@achassany

Hi,

my Windows username is: Aumüller

Maybe there is a issue with the ü ?


I have the same issue !

Hey guys, we have an issue with usernames that contains special characters when installing the license. We have a fix for this issue that will be available soon.

Meanwhile you can install your license manually by copying the license file (you can find it on your account on our website) and putting it inside the following folder (hidden by default) : C:\ProgramData\Allegorithmic\Substance Painter
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.

Thx it works !

Did work for me as well!!

Thank you