Author Topic: Substance designer runs perfectly, but locks up windows.  (Read 2363 times)

Much like my color picker issue, this just started happening.  I had used substance fine when I got it on Saturday.  No issues.  But over night, and today when I run substance, it runs like butter.  However, if I go to do anything else, like click on my start menu, my system locks up.  Substance, again, still running smoothly (this can happen with an empty scene as well).  After a while, either I'll get a "microsoft windows has stopped working" dialogue, or I'll just give up and reboot.  If I "close" microsoft windows, my desktop disappears, but substance continues to run like butter. 

This only happens with substance.  I've reinstalled multiple time, to multiple hard drives, rebooted dozens of times, but with no luck.

Just to verify this is definitely an issue when I run Designer.  Been running things perfectly after a reboot, but I need to jump into designer... I know where that's leading.
Last Edit: May 31, 2015, 07:16:26 pm


That's quite unusual..If nothing goes wrong with SD I'm not sure how we can help..
What happens in the task manager ? can you see unusual CPU/Memory usage ? Do you have enough free space on C:\ ?
Product Manager - Allegorithmic

I can't open task manager, it kills things that fast. I have it installed on a seperate HD with ~500 GB left.  I have 24 GB on my SSD.  It's the only program doing this, I don't get it.  Fortunately, Painter works perfectly, and being forced to do everything in there has brought me a new level of appreciation for it (except I wish it had triplaner :P)

Product Manager - Allegorithmic


Tried a lot of things, don't know why I didn't think of this in the first place... turned off my Virus protection (webroot). After a fresh reinstall, things appear to be fine... (fingers crossed).

I was having a lot of problems with SD (mostly rendering thumbs) and it wasn’t until I saw you used webroot had I considered it to be the problem. I contacted webroot and they have corrected the issues it was causing when using SD. Hopefully we will see no more compatibility issues.