Author Topic: The problem for beginners  (Read 2018 times)

Hello everyone, I am a beginner, have several questions to ask. Thanks!
I made a model in the Modo, there will always be smooth group open problem in Substance Painter. How to modify the model smooth group settings in Substance Painter?

Would it be possible to modify the Normal Map error in Substance Painter? What should I do?

Thank you!

Since the FBx file format works for you I will suggest to stay with it.
Regarding your normal split, be sure to user the proper normal map settings in your project settings. You can either choose DirectX or OpenGL. This is dependent of the software your used to bake your normal map.
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.

Hi

Thanks for your reply, I changed Normal Map format to OPenGL, The seam will become not evidence when I rotate the light, but still there. Do you have any suggestions?

If I want to modify the Normal Map in SP what way? For example, to erase a fold and then re draw it in SP.


Thank you!

Can you send me your FBX file by PM ? I will look into it and give you back more details.
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.

Hi

Attachment is a .FBX and Normal map.

Thank you for your help!  :)

Hi Bopsun

I think its because you baked your normal map in modo with a color setup of SRGB. I find its always best to create normals in modo with a linear setup (and make sure its set to cross product).

I have attached a new normal map with corrected colour, however it would be better if you re-baked it in modo with a linear setup - If you are unsure how to do that, let me know.

Also Painter projects should be setup with open GL

Cheers

M
Last Edit: April 28, 2015, 04:58:52 pm

Hi Bopsun

I think its because you baked your normal map in modo with a color setup of SRGB. I find its always best to create normals in modo with a linear setup (and make sure its set to cross product).

I have attached a new normal map with corrected colour, however it would be better if you re-baked it in modo with a linear setup - If you are unsure how to do that, let me know.

Also Painter projects should be setup with open GL

Cheers

M

Hi mark_6

Thank you for your help, let me find the crux of the problem, I already know what to do, thank you!

Although the two first mentioned problems have not been solved, but I can bypass them by modifying my workflow.

Finally, I'm thankful for everybody, for the help they have given me and for the work they did.

Cheers

Bop