Author Topic: All textures 1x1 (am I missing something?)  (Read 1545 times)

I can't change my texture sizes/node sizes at all. I create a new substance, I go for 2048 x 2048. Everything in the node window is 1x1. Nothing can be changed, whether I set textures to absolute or relative. I drag a new bitmap in, it's a solid color 1x1 texture.... I get the feeling I'm missing something. (?)
3D art is magic.

ROFLMAO nevermind. Some kinda wierd bug maybe. As soon as I started messing with pixel size everything snapped back to the way it's supposed to work.
3D art is magic.

Hey @pawnswizard ,
Did you check the mode of your nodes and the size of the graph ?
I guess you set a 1x1 size for the graph, and the nodes are in relative to parent mode (thus they inherit the size)

double click in an empty space on the graph, and change the size in the parameters, to see if it works.

Is there another way to fix this problem?  I've tried the above and it's gotten me nowhere for the time being.

I can't seem to find a cause for the issue, this has only happened to me twice. All the nodes decide suddenly to be 1x1 at Parent 0.... rofl.

Thankfully it's very rare. I ended up having to set all my outputs to absolute and x 12 or something really high like that (I forget exactly)  to get the size I wanted. It's still not fixed, if I load the graph right now, all my tiles are 1x1 in their initial state at Parent 0.

Creating a new project and messing with the parent/pixels seems to fix the issue for future projects though. It's rare to have that happen.
3D art is magic.

Do you think you can share the sbs ?

You may have reduced accidentally the max cooking size to 1. The option is in Tools->Preferences->General->Cooker.

Yea it's probably some setting I fudged, it may not be a bug at all. I'll take a look at it. If I can't find the reason i'll post the sbs.
3D art is magic.