Author Topic: Substance painter thinks graphics driver is outdated  (Read 2348 times)

When starting Painter I get this error every time.

[GPUIssuesCheck] Installed driver for graphics adapter 'NVIDIA GeForce RTX 3070' is outdated.
You should update them for a better experience (http://www.geforce.com/drivers).
The currently installed version is 30.0.14.7111.
The recommended minimum version is 26.21.14.4250 (442.50 WHQL).

As you can see the "recommended minimum" is literally dozens of versions behind the one that I have installed (471.11). Anyone have any idea what's going on here?

This is a bug and will not impact anything.
I teach people how to use Substance Painter. :)