Author Topic: Fx-map Blending mode issues  (Read 390 times)

Hello,there. I’m trying to learn Fx-map Node.
And here is my question.
In the Quadrant Node, I make the blending mode into max.
Because I want the result like this.
 

But, I set the blending mode to max, I got this result.


How can I get the first picture restult that I want.
Thanks a lot.


This has to do with the "roughness" parameter on the fx-map node itself.
It lowers opacity based on how many quadrants are chained together.
This can occasionally be useful when building noises, but in general you can set this to 0 to get the expected blending behavior.