Export Texture Error ("Could not save...."

Author Topic: Export Texture Error ("Could not save...."  (Read 93 times)

Greetings folks,

I've encountered a new error, for me anyways. When I export my textures, I get a result that states, "

"[MapExporter] Could not save C:/Users/Shohn Hortten/Pictures/3d/F35_proj/f35/f35_textures/substance_colors/f35i_tailplane left_BaseColor.png map: Couldn't open a device on file:///C:/Users/Shohn Hortten/Pictures/3d/F35_proj/f35/f35_textures/substance_colors/f35i_tailplane left_BaseColor.png"

It does this for all my textures in the file.

I tried to see if this was an issue special to this particular project, so I went back to my previous successful projects. This includes the lantern tutorial project that comes standard with substance. I'm still getting the same error. I have not used different settings, as far as I can tell.

Any other potentially relevant info I can give:
I'm a Blender 3D user.
My OS was recently (forced) updated by Microsoft to Windows 10 pro, ver 20H2.

Attached are screenshots and the log file. Please let me how I can fix this.



You have my thanks!

Hi,
Would you be able to share your file? I'll try and export the textures from my end.
In the meantime, could you verify that you do have administrative rights on your C drive? (https://answers.microsoft.com/en-us/windows/forum/all/administrator-permission-issues-on-window-10/207ef1f7-19e6-44a6-87d2-db2d05c36515)
Thank you,
Regards,
Geoffroy SC