Author Topic: 'Protected' in place of 'Download' why ?  (Read 2235 times)


Just see the attached screendump, when I go to download the assets, I see 'Protected' rather than 'Download'

Is that something to worry about ?



Hi John,

It was a bug we had yesterday, but the problem is now fixed!
PO @ Allegorithmic

Hi, well in my case it still doesn't work, what can I do?
I already tried to reinstall and update

Please help. Thanks

Hi Durley,

Indeed after checking it looks like the fix we applied on the platform was not taken into account in the launcher.
We are now aware of it and looking for a solution, but in the meantime could you please use directly the Source website instead of the launcher?
Last Edit: March 26, 2021, 02:34:44 pm
PO @ Allegorithmic

Hi there,

Just tried to do just that (use the source website instead of launcher) and it shows that I have 0 asset points on the site when I do have 30 on the launcher. Any idea ?

Many thanks.

Hi Denis,

You are probably automatically logged in with a wrong account.
Could you please follow the steps described in this pinned post?,36241.0.html
PO @ Allegorithmic

Thanks Marion, will try that !

Any news when this will be fixed in Source App?

Hi Lottie,

I will let you know when we have an ETA!
PO @ Allegorithmic