Author Topic: Any way to disable/turn off mipmaps when exporting GLTF?  (Read 136 times)

Hello All,
I am working on a project where we are using Babylon.  I am texturing models in SP and I need to export a gltf, but I need the textures not to have any mipmaps.  In viewport settings, under Texture Filtering, I changed the Anisotropic filtering to disabled and Mipmap bias to 0, thinking that would effect it, but when I check the export in the Babylon sandbox, it always says "Yes" in the Has Mipmaps section.  What do I need to disable or turn off that allows me to do this? 


Thank you for anyone who can help me.