Author Topic: Stop lower layers from showing through upper layers (SP2020)  (Read 183 times)

3dc


First image is of my set up. It's a flood layer under a paint layer. The flood layer has the default carbon fiber material applied. The paint brush has the standard Plastic Gloss applied.


I try to paint on the layer above the carbon fiber but the carbon fiber shows through. How to I stop this? Searched all over and nothing seems to really address this. Under Texture Settings the Normal Mixing is set to Replace, but that does nothing.


What is missing?
Last Edit: February 25, 2021, 10:25:20 am


3dc


See Blending modes: https://docs.substance3d.com/spdoc/blending-modes-125042723.html

I already tried all the blending modes, none of them block the lower layer from affecting the top layer.

The answer is there. Here is exactly what you're doing with the proper result:



You need the proper channels on the layer which you're using the blending modes for this to work. If normal detail is on  the bottom layer then you need something to replace it with on the top, and if that layer doesn't have a channel for it you wont see a difference.

3dc


I've done the same set up as you and it's still bleeding through. I have normal and height information active on the Plastic Glossy Layer. Can I get a screen shot of what your settings are? I don't see what you did.
Last Edit: March 22, 2021, 12:37:09 pm