Author Topic: Textures disappearing  (Read 2056 times)

Dig


Hello,

I work IT at a studio and one of our artists are having an issue that I cannot seem to solve. I had him describe the issue as I have not used the software myself:

Quote
Texture on the mesh that I am working on is disappearing and appearing. After painter has been launched for 15-20 minutes, the texture disappears. When I press on the tablet to draw, the whole texture appears again until I release the pen. After the pen is lifted, it leaves a small box/area textured but not the whole thing.

I will attach some screenshots of the issue as well. As you can see in the screenshots, the white areas are supposed to be the same texture as the small green square within.

Any assistance would be greatly appreciated!

Thank you,
Brad
Last Edit: July 25, 2018, 04:44:12 pm

Hi, could you try downgrading the Nvidia driver to version 388.x? The 39x series have been the source of a lot of instabilities with Substance Painter.

Dig


I will give that a try and post how it goes. Thank you!

Dig


The driver rollback did not solve the issue. I made sure to do a clean install of the driver as well. I will attach an image again showing the same thing as the others.

Alright, would you be able to send over the Painter project for us to look at? You can contact me via PM.

Dig


The issue has been resolved. Turns out the file was too large? According the artist that solved it. The project was around 9GB, after he cleaned it, it was lowered to ~2GB and the issue is gone. Thank you for your help anyway!
Last Edit: July 25, 2018, 09:48:40 pm

Alright, glad the issue was solved. We're looking into ways to reduce the project sizes.

Hello!
Found this discussion! I have a similar problem with textures.
I read through it and seem like lowering the size of the project solved it for the person.
However, my project is way smaller (399 MB) and it still happening.