Author Topic: Baking Ignores Smoothing  (Read 615 times)

Hi there,
i had to modify my model in Blender with a subsurface to smooth some areas.
Since the FBX with the Subsurface Modifier is 100 times bigger in file size I decided to bake those smoothing onto the low poly mesh. So I created booth and named them correctly with the _low and _high prefix. Uses the setting with the matching names. And after Baking the areas which need to be smooth remain exactly like they are in the low poly model. So I tried playing around with max frontal and back ray distance. But nothing works. I don't even get artifacts or so and the result ist always exactly the same.

Can you share the high and low mesh files and I'll take a look.
I teach people how to use Substance Painter. :)