Author Topic: Materials have mirror like appearance  (Read 1916 times)

hey guys, when I updated alchemist whenever I drop material in it just becomes mirror-like? I tried rolling back a version. It won't even load, just get stuck on a screen to restart. Tried reinstalling the newest version. The same problem persists.
Also updated drivers too. Didn't help either and yes as the IT crowd would say. Did you turn it off and then back on? I tried that too.

Here is a link to media that will help illustrate what I mean since for some reason I cant seem to upload photos to this site.


So it opens with all materials and not only the "Rock" material, right?

Can you check the "Channel Settings" panel? (Fourth on the left bar) and verify that all default channels (base color, normal, height, ...) are activated.

Substance Alchemist Product Manager

All channels are active / Is computed is turned on. Added screenshot to imgur link.
Last Edit: July 09, 2020, 09:17:59 am

Are the textures visible in the 2D view?

Can you send a screenshot of your viewer settings? (U,V Tiling, Rotation, Environment exposure, Number of samples, Shadows,...)
Substance Alchemist Product Manager

Okay added more images to imgur.

heres the link again just in case.

Thank you so much for your time with this issue.

More questions to find/understand the issue:
  • Can you open the Rock material in the Explore tab? Does it display something?
  • Does it work if you open a material that is not shipped by default? Coming from Substance Source for example
  • Can you quit and create a new PBR Metal/Rough project?
  • Will you be ok to erase all your data (projects, resources) to restart with a new Alchemist?
  • Did you change the installation disk from F: to C: ?
Last Edit: July 09, 2020, 10:45:15 am
Substance Alchemist Product Manager

Hello. Did you guys found a solution to this problem? I have it too.

Substance Alchemist Product Manager