Author Topic: Maya Beta Program Compatibility  (Read 807 times)

Hello, and I am using a beta version of my available through the Autodesk community. The Substance in Maya plugin will not load, as it was compiled against an older (public) release. Is there a version available which can be used with this Maya version or some future release compatibility which I could use instead?

Thanks for any help,
Robert

We sometimes build for the betas, but not always.

If in the future you want a build for one of the PR releases, if you can email me the PR you're using, then we can build for it and then put a post up on the Autodesk beta forum.
Software Engineer, Integrations
Maya, 3ds Max and Core Libraries