Author Topic: SSS Scattering not appear in viewport in material mode.  (Read 1197 times)

Hello,How do I get the Subsurface Scattering to show up in the working viewport where I can adjust my materials?
I have "Enable" checked under Subsurface Scattering in the Shader Parameters I have "Activate Subsurface Scattering" checked under Camera Settings in the Display Settings I have a "Scattering" Channel in the Texture Set Settings

 I can preview the "Scattering" channel when I cycle modes with "C"
 I don't see in material mode in the viewport.

 Ill move the scattering slider nothing but work in "C" mode, nothing in "M" mode Ill try with different size nothing....

Version 6.2.2

Thanks by advance to your help

This could be due to your model being very very large (in term of scale, not polycount). In this case, the SSS effect may be too small to be noticeable.

Thanks for the response.

 My model is made in Blender with unit metric  and unit scale 1.00000.

The model itself made 9m height and 3m long not so big.....

I'll try with a man 1m80 I'll have the same result I'll don't see the SSS.

Thanks by advance.


In obj it works!

 I think it's the fbx that poses problem for the sss.

On the model I am making I can not go back but it's good to know for the sss.

In fact for fbx in apply scaling I ll put "FBX all" to replace "All Local" by default and it work!

Hope it could help some people.

If somebody had other tips.

Thanks by advance.

Last Edit: November 06, 2020, 03:24:01 pm