Author Topic: Wow!! Crapiest version yet!  (Read 1555 times)

What happend?!

Just trying out version 1.1 and I'm sad to say... it's totally crap.
Crasches all over and slower than an old 386-computer. More than 70% of the icons are blue.

Buggfix now - please?

My rigg:
Intel i5 3,2Ghz
8 GB ram
240 GB SSD
Nvidia GTX760
Windows 7 Pro, 64-bit
7,6 on Microsoft system rating.
Last Edit: December 19, 2014, 11:26:08 am

Hi Stefan,

No one beats Allegorithmic when it comes to support and bug fixing. There is no reason to become nervous. Rest assured that your issues will be adressed asap

michael

Hi Stefan,

No one beats Allegorithmic when it comes to support and bug fixing. There is no reason to become nervous. Rest assured that your issues will be adressed asap

michael

Thanks Michael : ) We do our best.


Hi Stefan,

We have an 1.1.1 update coming soon. Please give this a try when its available and let us know if you still experience issues.

Cheers,

Wes

Head of Substance Demo Art Team
the3dninja@adobe.com
Twitter: The3DNinja

Hi Stefan,

No one beats Allegorithmic when it comes to support and bug fixing. There is no reason to become nervous. Rest assured that your issues will be adressed asap

michael

Well Micheal, that was not what I was complaining about, was it?
I'm just baffled that Allegorithmic release such a poor update. As for now all my work comes to an halt.
Of course I know that Allegormithic will fix it as soon as possible.

Hi,

When you mean the icons are "blue", do you mean the resource inside the shelf ? Is that true for all of them or only some custom you added yourself ? We noted (as you) some performances issues in the generations of the thumbnails and we are working on improving that.

However once the thumbnails will be computed you shouldn't have to redo it, the thumbnails are cached on the disk.
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.