Author Topic: "Molded Plastic Zipper" decal question/notworking?  (Read 1443 times)

Hello!

I downloaded the Molded Plastic Zipper decal "https://source.substance3d.com/allassets/9702fa8b9c0606b419cec148a1a218df5d50634f?q=molded%20plastic" from substance source but can't seem to get it to work in Substance Painter.

The icon is also different from the other decals I have in painter. Screenshot attached.

Can you let me know if I'm doing something wrong or if the material isn't working? Thanks

Hi!

Could you let me know which version of Painter you are currently using?
PO @ Allegorithmic

In the version of SP we tested on (2020.1.0) it seemed to work properly both in the previews and in the viewport.

Do you have the possibility to update to the latest version if that is not the case yet?

Or did you import the decal as a "base material" in Painter?


PO @ Allegorithmic

Hi Marion,

I am using Version 2020.1.3 (6.1.3) and I imported it as an alpha with the same result
Last Edit: July 17, 2020, 06:35:08 pm

Any further help on this?

I imported it as an alpha with the same result

I'm not sure to understant what you are saying. Did you try to import it both as a base material and as an alpha with the same result?

We are not able to reproduce the issue, on our side it works correctly when imported as a base material.

Could you please send a picture of what it looks like in the 3D viewport when you try to apply it on a mesh?
PO @ Allegorithmic

Importing it as a base material worked, thanks.